laptop mouse pad will not scroll one finger since windows 10

Discussion in 'Windows 10 Help and Support' started by portege888, Aug 9, 2015.

  1. portege888

    portege888 Member

    Joined:
    Aug 9, 2015
    Messages:
    2
    Likes Received:
    0
    Since installing windows 10 on my packard bell laptop, the mouse pad will no longer scroll with just one finger, im forced to use 2 finger scroll. How can I go back to 1 finger? It seems unfair for this to be forced on you.
    Thanks
     
  2. portege888

    portege888 Member

    Joined:
    Aug 9, 2015
    Messages:
    2
    Likes Received:
    0
    Oh and my touchpad is a Elan smart pad. thanks
     
  3. ServiceXp

    ServiceXp Active Member

    Joined:
    Jul 30, 2015
    Messages:
    1
    Likes Received:
    0
    Same here on an Acer model.
     
  4. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    Welcome to the Micosoft (one size fits all) world... I expect more drivers are on someones 'to do' list but it's not a bug.
     
  5. NedF

    NedF Active Member

    Joined:
    Jul 27, 2015
    Messages:
    9
    Likes Received:
    0
    After I did a refresh of Windows 10 from USB I too forum my touch pad was not working as I liked. I was able to set it up with the functions I wanted by doing the following;

    SETUP> devices> Mouse & touchpad> Additional mouse options> here I found the ever familiar Mouse Properties and the tab with my touch pad settings. In the devices my touchpad is highlighted then click the settings button.

    But after returning here to find the path I see my last settings have been reset again and my one finger scrolling was turned off again?

    YMMV
     

Share This Page

Loading...