List specific shared folder in Network, not root folder

Discussion in 'Windows 10 Networking' started by gogreen, Jul 31, 2016.

  1. gogreen

    gogreen Honorable Member

    Joined:
    Sep 15, 2010
    Messages:
    34
    Likes Received:
    0
    I share files on my home network between my desktop PC and my laptop. I often move files between the two computers by placing folders on the desktops and then working with them or moving them to specific folders. The network for my laptop lists its desktop folder, but for the desktop PC, the topline \Users root folder is listed, not just the desktop. Network and sharing work just fine. But how do I list the shared PC desktop folder so that I don’t have to drill down through the \Users file structure to reach the desktop folder? Laptop shared folders.PNG Desktop shared folders.PNG
     
  2. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,382
    Likes Received:
    360
    Just make a shortcut directly to the Desktop
    \\computer\sharename\pathtodesktop
     
  3. gogreen

    gogreen Honorable Member

    Joined:
    Sep 15, 2010
    Messages:
    34
    Likes Received:
    0
    Thanks, Neemobeer. I suppose that would be a good workaround. Even when I remove the share completely and then share only the desktop, it still appears as the Users root folder, through which I have to drill down to the desktop folder. What I'd like to do is list it in Network (bottom picture, above), the same way as the laptop desktop appears (top picture, above). How do I do that?
     
    #3 gogreen, Aug 1, 2016
    Last edited: Aug 1, 2016
  4. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,382
    Likes Received:
    360
    Share the specific users folder and not C:\Users
     
  5. gogreen

    gogreen Honorable Member

    Joined:
    Sep 15, 2010
    Messages:
    34
    Likes Received:
    0
    Yes, I tried that. First I removed all sharing right down the folder tree. I even restarted. When I try to share only the desktop folder, I still get C:\Users..., even though Windows tells me its sharing the specific desktop folder. Did I miss a setting?
     

    Attached Files:

  6. gogreen

    gogreen Honorable Member

    Joined:
    Sep 15, 2010
    Messages:
    34
    Likes Received:
    0
    Tried it again, and now it's working OK.
     

Share This Page

Loading...