Local connection only when trying to use Netgear router wifi

#1
I have a 5yr old Vista Toshiba. All the laptops, phones and internet gaming systems were working fine on wifi until my son changed the encryption code on the Netgear router "to something easier". Every device except my older Vista version, hopped onto wifi with the new code. Ive been on the phone with my ISP tech support for 3 hours, and had a tech come over the next day for one hour. Believe me, I have been all over my computer in the network and settings, connect to internet areas, and checking vpn things and properties. Most of which I didn't understand but did as the tech said....then watched the second tech do the same stuff in person. My computer WILL connect if it is wired to the router. It will also connect to wifi with a different router that the tech tried. The problem is that with this"different" router (also a netgear type), the wifi connections are horrible and inconsistent. So, I switched back to my first router that my computer won't let me on to the internet with. Once again, all other electronics work fine except mine. My network and settings says local connection only and has a red X on the internet. Help!!
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi,
apologies your post wasn't answered. Do you still need assistance?
 


#3
Has the router in question had a factory reset. If not follow this link for Netgear routers, also check out the video in that link.
 


badrobot

Senior Member
#4
Easier passwords don't work depending on the type of security encryption you chose (WEP, WPA, etc.). You have to follow exactly the criteria for password creation for each type of encryption (passphrase or basic passwords). I had the same issue before. I just put the "harder" password back and everything was fine. It sounds weird, but that's what actually happened to me before.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.