log in problem

#1
Before I explain my problem, first let me say that after twenty years of using a PC my new laptop I always keep clean (hardware and software), virus-free and optimized. I never have any problems with PC or Windows or browser.


Since yesterday when I want to log in happens this: Like always I do, I go to the forum page where is a small window to register, I click the log in (in the top right corner) and the browser freeze. Then I close the browser, run CCleaner and then I try again.

Sometimes everything works perfectly after a second attempt (to log in, no browser freeze), and sometimes after the third or fourth...

Do you know how to fix it?

Thank you
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#2
Sometimes everything works perfectly after a second attempt (to log in, no browser freeze), and sometimes after the third or fourth
Sounds like something is blocking the scripts;
Your system may be locked up doing something else (like a scan) and just needs a minute to stop doing whatever was using all the cpu/ ram cycles
 


#3
Sounds like something is blocking the scripts;
Your system may be locked up doing something else (like a scan) and just needs a minute to stop doing whatever was using all the cpu/ ram cycles
I do not know, but idk if there are more people with that issue chances are low that that is making a problem.

Maybe it is latest my browser, I really do not know

Last two days everything is fine and I do not have that issue anymore.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top