Logon window every 1 minute

Discussion in 'Windows 7 Help and Support' started by blito83, Sep 19, 2009.

  1. blito83

    blito83 New Member

    Joined:
    Sep 19, 2009
    Messages:
    4
    Likes Received:
    0
    Hi! everything is working fine in 7 with on an Amilo xa 1526 laptop.
    But i dont know why the logon screen is appearing every minute if i stop to type or to move the mouse.
    It seems like if it were some kind of screensaver, but is not, is sth else.
    It is really annoying when you are reading, listening to music...

    So if you know how to disable this feature, i would be really thankfull.
     
  2. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    It does sound like screen saver. Right click on desktop and select personalize. Scroll down to the bottom and on the right side is screen saver click and uncheck the box for log on when resume. there should be a place to disable it if you don't want it .
    Joe
     
  3. blito83

    blito83 New Member

    Joined:
    Sep 19, 2009
    Messages:
    4
    Likes Received:
    0
    Yes. You were right, and now it is solved.
    It said " no screensaver" but as an option it was marked logon each time.

    Thank you very much.
     

Share This Page

Loading...