Mainly caused by ntoskrnl.exe , dxgmm1.sys , atikmdag.sys

Elmer

Extraordinary Member
#21
Just a quickie, just because they haven't "solved" your problem, please don't step backward. It is, after all, a process of elimination!

Update:
GEARAspiWDM.sys Mon May 18 13:17:04 2009 Gear Software CD-ROM Class Filter Driver v4.015.1 (Feb 2010). Also comes with iTunes

Your dumps are still showing Graphics related problems, but old drivers can cause erroneous problems.

And BFBC2Game.exe is mentioned
 


Last edited:

nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#22
If you go into your bios and memory timings can you set you command rate to 2T please. There no way the board or memory with multiple sticks is going to be capable of 1T. We know the sticks are fine and tested with each slot. If you boot to windows with one stick do you still get the bsods?

UPDATE

Just been doing some research and everywhere I look the memory says it's 7-7-7-24 timings for the slowest speed the memory will do. For 1333Mhz though the timings should be 9-9-9-24.

UPDATE2

Just been checking my machine that has Geil memory in it seems to have the SPD info set wrong.
 


Last edited:
#23
elmar said:
Just a quickie, just because they haven't "solved" your problem, please don't step backward. It is, after all, a process of elimination!
Of course, uninstalled GEAR driver (manually) again.

elmar said:
Your dumps are still showing Graphics related problems, but old drivers can cause erroneous problems.

And BFBC2Game.exe is mentioned
Yes, I get the BSODs always when I play BFBC2. Should I have pointed that out more clearly?
They occur mostly, but not only when i play Battlefield Bad Company 2. I haven't tried any other games in the past week, really.

I'm googling on that topic right now, turns out BFBC2 shows an ATI Catalyst related issue that causes BSODs. But only on the newer ATI drivers ( 10.3 + , so the newest Catalyst, 10.6 has this issue, too). So ironically, looks like new drivers can cause erroneous problems problems, too ;).

I'm going to try out an older driver, see whether that helps.

If you go into your bios and memory timings can you set you command rate to 2T please. There no way the board or memory with multiple sticks is going to be capable of 1T. We know the sticks are fine and tested with each slot. If you boot to windows with one stick do you still get the bsods?
Command Rate is set to 2T already. I got BSOD with only 1 stick, too.

UPDATE

Just been doing some research and everywhere I look the memory says it's 7-7-7-24 timings for the slowest speed the memory will do. For 1333Mhz though the timings should be 9-9-9-24.

UPDATE2

Just been checking my machine that has Geil memory in it seems to have the SPD info set wrong.
So what's your advice? Can I manually set another timing? Ram itself is labled 7-7-7-24, though.
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#24
Yes you could manually set the timings in the bios. 9-9-9-24. Should be fairly straight forward. If you try it, try bbfc2 and see if it's any better.
 


Elmer

Extraordinary Member
#25
Yes, I get the BSODs always when I play BFBC2. Should I have pointed that out more clearly?
No.
I should read more carefully! If going backwards with your drivers, not a problem. Just make sure they are "WHQL" listed. There was one, pre Xmas that caused no end of problems. Sadly, off the top of my head I cannot remember which it was, Could have been 10.12.
 


#26
Looks like it was an issue related to the brand of DIMM.
those PC3-10660(10666) 1333Mhz Value Dual from Geil seem to be quite infamous for their misbehaviour with standard BIOS timing settings.

Instead of 7-7-7-24 at 1333MHz, they now run perfectly fine (if not even faster) at 6-6-6-20 and 1066Mhz.

I think this thread is now safe to close ;)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.