Making blank drives invisible?

MikeHawthorne

Essential Member
Microsoft Community Contributor
#1
Hi

I have 6 (2 internal, 4 external) hard drives, 2 CD DVD drives and one of those drives that read every kind of media card.

My external drives don't show in Widows Explorer unless they are turned on and they are always off unless I'm using them.

So it normally shows my 2 internal drives and my DVD drives, but the media card reader shows up as 5 Removable Media Drives.

It there a way to make the media card reader not show unless I put a card in it.

It would clean up the view a lot to get rid of these 5 drives displaying all the time.
I'd like to see only my 2 internal drives and my DVD drives.

When I have all my external drives turned on and my USB stick plugged in it's just too much! LOL

Mike
 


Last edited:

Trouble

Noob Whisperer
#2
Hi Mike:
Open Explorer and from the menu bar select tools->folder Options->and then the View tab. Choose Don't Show hidden files, folders, or drives radio button and the Hide empty drives in the computer folder. Should work, let me know
If the menu bar is not visible in explorer when you open it, simply strike the Alt key on your keyboard.
Regards
Randy
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#3
Hi Randy

That worked, I knew there must be a way!

That's a big improvement.

Thanks for the quick answer.

I'm on the final steps to getting my computer all back to normal.

Mike
 


Trouble

Noob Whisperer
#4
You're welcome Mike, glad it worked for you. Good luck with getting your computer back to normal, those kinds of things can be both a blessing ( nice neat and tidy) and a curse (giant PITA).
Regards
Randy
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#5
Yes my computer runs a lot better, I hadn't noticed how much it was slowing down, boot is about half the time it was.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.