Media Center Lags horribly

Mike

Windows Forum Admin
Staff member
Premium Supporter
#21
1. Choose Start > Control Panel.
2. Double click Personalization and select Display Settings.
3. Click Advanced Settings.
4. Click Change Settings on the Troubleshooting tab.
5. Move the Hardware Acceleration slider to None.
6. Click Apply and then click OK to accept the new setting and close the dialog box.
7. Click OK to close the Display Properties dialog box.
8. Restart Windows.
 


#22
Change Settings is greyed out, I guess my drivers don't allow me to change the settings. Is there a way to do it in the ATI Catalyst Control Center that you know of?
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#23
The TV tuner card could be causing a conflict with the video card. I have seen it many times. That was to disable DirectX hardware acceleration - it can't be done through CCC. I would look into replacing the card or buying a different tuner card.

You could also try moving things around internally by opening up the case as a last resort type of thing. I can't say why, but you gave us somewhat of an answer already when you said you had no slowdown when you used an NVIDIA card with the TV tuner. So its probably a conflict between the two.
 


#24
Good point. In the Mobo manual the slots are numbered PCIe_x1_1, PCIe_x1_2, and PCIe_x1_3. The tuner card is currently in slot 1, but if moved to any other slot Windows dosen't even recognize it. I don't know if slot one NEEDS to be filled first or if there is something wrong with the Mobo, either way moving it isn't an option.

Replacing the video card... I just bought it... the tuner card my be a better option. I'll do some research into tuner cards that work with ATI video cards.
 


Mitchell_A

Essential Member
#25
As a temporary alternative, you can get Internet TV from Netflix on Media Center.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.