Microphone on headset not working

Discussion in 'Windows 7 Help and Support' started by scruffy00@gmail.com, May 11, 2009.

  1. scruffy00@gmail.com

    Joined:
    May 11, 2009
    Messages:
    2
    Likes Received:
    0
    Hello,

    I've installed the Windows 7 RC on a Dell Inspiron 1420 with 2.5 gigs of RAM, 1.8 Dual Core Pentium Processor, Nvidia GeForce 8400M, SigmaTel High Definition Audio Codec...and that's where the problem lies. The sounds works great and the audio/microphone ports on the laptop were working fine in Vista, but now the only ports working are for the headphones. When I plug the microphone portion of my Altec Lansing headset/microphone into the jack I get a pop up from SigmaTel to let it know what was plugged in and I select microphone for the apropriate jack. Once I do that I do not get anything from the microphone. This laptop does have a built in microphone along with a web cam and both work fine. In the Recording Options under the Sound Properties it shows a microphone plugged in and it also shows the "array microphone" or built in mic. I have tried to use the headset with Audactiy and with the sound recorder in windows and it will only pick up the built in mic and not the headset mic. I have uninstalled and re-installed the drivers. I have uninstalled and re-installed the chipset drivers and I have played around in the recording options too and none of that has worked. If anyone has any idea on how to make it work I would greatly appriciate it.

    Thanks,

    Bob
     
  2. chensan

    chensan Senior Member

    Joined:
    Sep 4, 2009
    Messages:
    4
    Likes Received:
    0
    hi, i also facing this problem.... few months ago till now... sighz.... donno how to solve it...
     
  3. oci2ai

    oci2ai New Member

    Joined:
    Sep 5, 2009
    Messages:
    2
    Likes Received:
    0
    Windows 7 does not recognize my microphone

    I am having similar problem with my microphone. I have a Dell 9100 and the microphone works fine under XP (I have installed Windows 7 in the second partition of my hard drive). But under Windows 7, Control Panel / Sound / Recording shows the microphone device with a red down arrow instead of a green check mark. I tried swithing to a different mic without success.
     
  4. chensan

    chensan Senior Member

    Joined:
    Sep 4, 2009
    Messages:
    4
    Likes Received:
    0
    the 1 i using is Dell 1420... too bad still can't solve it now....
     

Share This Page

Loading...