Missing BOOTMGR on the 2nd screen on start up, F11 or ESC can't open recovery!

#21
I tried data rescue in gparted for C drive, but it gives this error: Command Gpart was not found. "This feature uses gpart. Please install gpart and try again"
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#22
I will try to address some of your questions in the last few posts.

The files on the Desktop should be located in the Users\YourUser\Desktop folder.

If you have saved the files you want to keep, you can do a factory re-image and it will put your system back to the factory basic. I am not sure what any other type recovery might do. Too bad you do not have a backup image you made.

Gparted should run just fine. It says it has a capability to recover data, so if you want to try before you do a factory restore, it probably would not hurt, but I have never tried it, so not sure what any error messages might mean. Possibly the fact it is an NTFS partition will mess up GParted. But did you get Gparted to run from the Ubuntu desktop?
 


#23
Yes I was able to get the Gparted to run, but once I selected data rescue it gives me that error.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#24
I found this site about reinstalling if you can't get the F11 recovery process to work. It mentions that using the recovery media will try to repair the recovery partition, but will go ahead without it if necessary. I suppose cancelling a recovery operation may have ended up causing unusual problems.

HP Notebook PCs - Recover Windows 7 Operating System Using HP Recovery - c01895783 - HP Business Support Center

Have you concluded that some of your files were missing, like the Users directory or something else?

The only other thing I could suggest is to run a Chkdsk on your drive. You should be able to do that from the command prompt. Maybe it will recover something.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.