Monitor will Sleep, Computer Won't

Discussion in 'Windows 7 Help and Support' started by jharkema, May 1, 2009.

  1. cusco

    cusco New Member

    Joined:
    Sep 8, 2010
    Messages:
    6
    Likes Received:
    0
    OK here it is... thanks in advance mate.
     

    Attached Files:

  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Hey Cusco,

    You have an old Realtek HD Audio driver, so you can update that from here:

    Realtek

    ------------

    Your video driver is ancient, from January 12, 2008. There isn't any update for it and the problem is likely caused by it, so this problem you're having on 64 bit might be a permanent one with your particular hardware.
     
  3. cusco

    cusco New Member

    Joined:
    Sep 8, 2010
    Messages:
    6
    Likes Received:
    0
    Hi TorrentG,

    Thanks for taking the dedicated time to look.

    I don't mind that my gfx card is now considered "legacy" by ATI. I will update my realtek driver, but I don't think that either of these drivers is causing the problem.

    I had them long enough and this issue is just too recent. The ATI driver was there before and I could put my computer to sleep...

    Suddently I installed Linux (Debian, with grub dual-boot, and can put the computer in sleep state S3)...

    After a while I left my laptop with my girlfriend and later we noticed that it wouldn't sleep....

    Im guessing that re-installing windows will fix it...
     
  4. tonycrosse

    tonycrosse New Member

    Joined:
    Jun 29, 2011
    Messages:
    2
    Likes Received:
    0
    Re: I have tried everything I can find

    THIS SHOULD SOLVE THE PROBLEM -
    · A hardware device might be keeping your computer awake. USB flash drives and USB mice and keyboards are common devices that can keep your computer awake. Make sure that you have the most current drivers all of your devices. (For more information, see Update drivers: recommended links.)
    [h=3]To prevent a device from waking your computer[/h]1. Open Device Manager by clicking the Start button [​IMG], clicking Control Panel, clicking System and Security, and then, under System, clicking Device Manager.‌ [​IMG] If you're prompted for an administrator password or confirmation, type the password or provide confirmation.
    2. In the list of hardware categories, find the device that you want to prevent from waking your computer, and then double-click the device name.
    3. Click the Power Management tab and then clear the Allow this device to wake the computer check box.
    4. Click OK.
    · A program or scheduled task might be waking your computer. By default, Power Option settings do not allow scheduled tasks to wake the computer from sleep or hibernate. However, some programs might awaken the computer if these settings have been changed.
    [h=3]To prevent programs from waking your computer[/h]1. Open Power Options by clicking the Start button [​IMG], clicking Control Panel, clicking System and Security, and then clicking Power Options.
    2. On the Select a power plan page, click Change plan settings for the plan that you want to change.
    3. On the Change settings for the plan page, click Change advanced power settings.
    On the Advanced settings tab, expand Sleep, expand Allow wake timers, choose Disable for both when your computer is running on battery and when it's plugged in, and then click OK

    Best of luck,
    Tony
     

Share This Page

Loading...