Multi-boot Installation Problems

Discussion in 'Windows 7 Installation' started by bugmenot123, Jan 12, 2009.

  1. bugmenot123

    Joined:
    Nov 2, 2008
    Messages:
    60
    Likes Received:
    0
    Need a bit of help here. I've been trying everything I could think of for the past 3 days but nothing is working out for me.

    I'm trying to set up W7 on my laptop, which already has Vista installed as the primary OS, and Ubuntu as a second OS. I was hoping the set up W7 as my third, but I've been having a lot of problems.

    Let me just walk through what I've done so far. I downloaded W7 from the official site, but it stopped at 99%. So, I paused/resumed it, and then it went up to 100%. This just seemed like a glitch or something at first, but it came back a few times later. I burnt it to a DVD, and everything worked out fine there.

    I then tried to set up another partition for W7. I first tried Vista's built-in partition software, and I was able to shrink the disk size, but when I tried to create a new Simple Volume, it said that I couldn't because the HDD already had the maximum amount of that type of partition (I assume it meant Primary?). So then I used EASEUS Partition Software, and was able to shrink the disk and create a new partion, but it automatically was assigned as a Logical partition. I remember reading somewhere that it had to be Primary, so this could be my problem.

    Anyway, I rebooted and started to install W7. The install started up without a problem, and I was able to get everything started. I selected the partition I had assigned earlier, and it started to install, but then it said that some of the install files were missing. I assume that has something to do with the original download having problems. :mad:

    So, I tried downloading the file a second time. Again, it stopped at 99%. It wouldn't let me pause/resume, though, so I exited and restarted the download manager, and then it immediately snapped up to 100%. Obviously, when I tried to boot it, it didn't work.

    So, I downloaded it a third time. This time, the download went perfectly. So, I figured I wouldn't have any problems. Wrong, of course. This time, when I tried to boot it, it would do the whole "loading files" thing at the beginning, but then it would give me a setup screen, saying that the NLS data was missing or corrupted. Now, does this mean that my disk is bad again?

    If my disk is bad, what am I doing wrong? I'm downloading from the official site and everything...

    If it's not my disk, then what's the problem? I really don't know where to look, since it could be one of many different things (partition setup, for example).

    I'm pretty good with computers, but I don't see how I could get a bad download 3 times in a row...

    Any help would be greatly appreciated! :D
     
  2. freddy1408

    freddy1408 New Member

    Joined:
    Jan 11, 2009
    Messages:
    32
    Likes Received:
    0
    Could you try installing on another PC or maybe in a virtual machine to make sure the ISO is not corrupt?
     
  3. bugmenot123

    Joined:
    Nov 2, 2008
    Messages:
    60
    Likes Received:
    0
    Huh, can't believe I didn't think to try that! :p

    ...

    Nope. Same problem. I was able to get a screenshot this time, in case anybody wanted to see it.

    So I guess that means I've got a corrupt ISO again? Dang. Should I try downloading it from somewhere else, then? *coughtorrentcough*
     
    #3 bugmenot123, Jan 13, 2009
    Last edited: Jan 14, 2009
  4. Rustam

    Rustam New Member

    Joined:
    Jan 11, 2009
    Messages:
    32
    Likes Received:
    0
    Ive downloaded it using a utorrent..u could try it too=)Worked out for me well.
     
  5. bugmenot123

    Joined:
    Nov 2, 2008
    Messages:
    60
    Likes Received:
    0
    Okay, I downloaded the ISO from a torrent, and I tested it in a VM, and it would seem to work. I'm going to burn it to a DVD and see if I can finally get this thing installed.

    I'll post here again if I have any more troubles. Thanks for the help, guys.
     
    #5 bugmenot123, Jan 14, 2009
    Last edited: Jan 14, 2009

Share This Page

Loading...