Need Help trying to create Ubuntu VM in Windows 8?

MikeHawthorne

Essential Member
Microsoft Community Contributor
#1
Hi

I've never used Virtual Machine before but I decided that I should get a handle on how it works.
I'm trying to create a virtual machine with Ubuntu in it.

I followed the instructions in this video step by step...


...and I have VM installed and running.



The problem comes when I try and go to the next step.

When I double click on the Ubuntu Icon in VM to start the Ubuntu install process, it should ask where the Ubuntu ISO file is, instead I get this message...



Here's my directory structure...
Virtual Box is installed in the 001 Virtual Box folder and the Ubuntu.vdi file is where you see it.



I've removed everything and repeated the process multiple times, but I always get the same result.

I know some of you use VM a lot, anyone have any idea what I'm doing wrong?

Mike
 


whs

Extraordinary Member
#2
Hi Mike, try the approach I have outlined in this little tutorial. I made it with Mint but Ubuntu is exactly the same thing. Just follow the pictures.

I am not sure though about the tools (chapter 2). You may want to check whether those commands work with Ubuntu.

Btw: I like Mint Mate a lot better than Ubuntu (Mint is Ubuntu based). Here is a little demo video I made. But that's just an aside.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#3
Hi

I did get past that point a little while ago after uninstalling and reinstalling a different version of VM.
Now it just sits at this screen....



The Continue button never becomes active.
I'll check out your tutorial.

If I don't get this to work I'll try Mint.

Mike

Ps. I stopped everything, downloaded and older version of Ubuntu, 12.04 32 bit, created a disk.
I copied the ISO to my hard drive and I started VM and did the whole process over again with the same result. Still sitting at the above screen with an inactive Continue button.
 


Last edited:

Joe S

Excellent Member
#4
Mike
You might also consider trying VMware Player it's free. I gave up on Virtualbox a long time ago because it was difficult to network.
 


Trouble

Noob Whisperer
#5
Or perhaps even Hyper-V which is native to Windows 8 Pro assuming your system BIOS support virtualization.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#6
I'll check out both options, I tried installing Mint and didn't have any luck with that either.
Everyone said this was easy to do. LOL

At least I've done it so many times that I really have the process figured out now.
Everything works right up to the point where is is supposed to install and then it just won't go any farther.

It is obviously loading Ubuntu, I can access it through VM, but it just won't go beyond that point.
I couldn't get mint to even load.
 


whs

Extraordinary Member
#8
I don't know what you are doing. I installed at least a dozen different Linux distros with VMware Player and never had any problems. Go follow the pictures in the link I gave you earlier. That ought to work. Using the 32bit Linux versions is a good idea.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#9
Hi

I'm running out of time for today, so I'll try something else next time.
Anyone have any idea why it won't let my select a source for the program in the screen shot below.



The little folder icon is there and it blinks when I click on it, but it won't open and let me select the location of Ubuntu on my hard drive.

It will only open and run Ubunto from the DVD, which is something I can do anyway without VM just by booting to it.

Mike
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#10
Hay Mike, do you perhaps have more than one virtualisation software installed on your host machine i.e. vmware and V-box?

I'd also be inclined to disable the anti-virus during the install of my player, be it hyper-v, vmware or whatever… it looks to me like the software isn't getting a stable install on your host machine but it's hard to be sure and you'd be the better judge of that.
 


Joe S

Excellent Member
#11
A good point on disabling the AV. I had trouble updating VMware tools once because of the AV caused problems.
Joe
 


whs

Extraordinary Member
#12
I always work with the Linux .iso stored on my system rather than a virtual or real disc. That's the easiest.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#13
Hi Guys

I'm not having much luck with VM, I'll try another option as soon as our company leaves.

Thanks for the help.

whs, I'd like to use the one on my hard drives but for some reason it won't open the dialog and let me select it.

I'll try turning off my AV next time.

I don't have any other visualization software on my computer only VM.

I'll be sure to remove it before I try something else.

Mike
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.