NEED WINDOWS 8 HELP IMMEDIATLY

Do you prefer windows vista, windows 7, or windows 8?

  • Windows 8

    Votes: 4 80.0%
  • Windows 7

    Votes: 1 20.0%
  • Windows vista

    Votes: 0 0.0%

  • Total voters
    5
  • Poll closed .
#21
Yes! This is just what I needed! Thanks sooo much! But theres one thing... When I try to stop the smart card service, I cant click on anything, and when I try it takes me here :( But this is it! I know it!

Heres the link:http://technet.microsoft.com/library/cc755249.aspx
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#22
Hi

This is what mine looks like...



All I have to do to change it, is to right click on it, select Properties, and change it to disabled.

If it is denying access, you can try logging in, in Administrator mode.

Here's how to do that....

How to Enable the Administrator Account

Open the command prompt with elevated privileges by clicking the Start orb, All Programs, Accessories, right-click Command Prompt and then select Run as administrator.

Type or cut and paste…

net user administrator /active:yes

then press Enter.

Log out and log back in as Administrator.

When you are done undue the process by doing the same thing and pasting in

net user administrator /active:no

Let us know if this works.

Mike
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#23
Smart card is a business system that computers can use to make them more secure… like the thumb print reader. If the account needs that input to open the files then it is locked and a format or hack is normally needed… same as losing your password.
 


#24
the thing is I can sign as admin cause it says connect a smart card! here ill take a snap
 


#25
this should help :(
 


Attachments

MikeHawthorne

Essential Member
Microsoft Community Contributor
#26
You don't have any idea how it got turned on, is your computer part of any network or anything that requires use of a smart card?

You may still have to do the factory to reset everything back to normal, since everything seems to be set to operate only if accessed via a smart card.

It may be possible to change the setting in the registry but I don't know how, or where you would look for it.
Maybe someone else here does.

OK, I found this...

Boot into Safe Mode and logon as "administrator"

Run; Regedit.exe

Find...

HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\system

Delete the key... SCForceOption

I would back up anything important before I did this just to be safe, it should be safe to do this.
But better safe then sorry.

If it won't let you do this either then I think you'll have to reset the computer to factory specs to fix this.
Is there a problem with reinstalling your software after you get it back to factory specs?

With the factory reset you could be back up and running in an hour, but you will lose everything on your computer!

The only other option would be logging in with some kind of Windows system disk that will boot into the Windows environment independent of the installed OS and creating a disk like that requires a Windows installation disk and some work.

http://windows.microsoft.com/en-us/windows7/create-a-system-repair-disc

I think it would be easier just to start over.

Mike
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.