Network adapter repeatedly disconnecting.

Discussion in 'Windows 7 Networking' started by Ringo, Jun 5, 2009.

  1. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    So this whole conversation has been about downloading files in a Usenet Software Program?

    Or does the same thing occur when downloading from IE or Firefox?
     
  2. Ringo

    Ringo New Member

    Joined:
    May 31, 2009
    Messages:
    60
    Likes Received:
    0
    As I said.
     
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Forgive me for being a little upset, but this forum is not specifically geared toward solving problems with your software and I particularly don't like several of your comments throughout this post. I've stuck with you to try to resolve the problem and spent at least an hour of my time doing so.

    I guess I shouldn't have made an assumption that it was related to IE or Firefox downloads.

    Your own words.

    But the drivers seemed to work HA.

    Sorry, I'm signing off this on.
     
  4. Ringo

    Ringo New Member

    Joined:
    May 31, 2009
    Messages:
    60
    Likes Received:
    0
    I wasn't specific because the problem is not specific. Again, I've said several times that it happens when I use more than one high bandwidth download...from anywhere, Firefox, IE, Torrent, Usenet, dedicated downloaders from digidownload shops, any combination.

    My own words. I can replicate the crash using niether Usenet nor games.

    Actually the drivers didn't work. I've managed to get this far (slow but stable) by doing a clean install of Windows using the 7200 build, replaceing the bios on my router with a third party one, turning off IPv6 on the network adapter, fiddleing with my MTU and rolling back the network adapter drivers to the Vista version all very helpful suggestions made by other people.

    I'm sorry you're offended and maybe I should have had more patience but I've seen you posting all over these forums, half reading peoples comments and then suggesting the blindingly obvious and it was getting rather irksome getting "new reply" notifications only to read another inane comment and a question asking me to repeat myself.
     
    #24 Ringo, Jun 6, 2009
    Last edited: Jun 6, 2009
  5. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Ringo,

    The only reason I kept repeating myself about the drivers was that I wanted to know if you took the same steps as I had stated (by selecting nForce, then the series), that's all and you never answered that question directly.

    You only said "I had downloaded all drivers from Nvidia site".
     
  6. Ringo

    Ringo New Member

    Joined:
    May 31, 2009
    Messages:
    60
    Likes Received:
    0
    OK you got me that's not a 100% direct response to "Have you updated your drivers?" but I thought the implication that I had tried the drivers on a previous install and I was testing without them to try and rule them out as a cause didn't require further explanation.
     
  7. Phazex

    Phazex New Member

    Joined:
    Jun 23, 2009
    Messages:
    4
    Likes Received:
    0
    Having the same issue as Ringo. I feel yea man i've been trying to find a solution to this all day
    Windows 7 64-bit
    680i SLI mobo (nforce network adapter)
    Been trying to install my steam games with this constant interuption, I feel like steam makes it alot worse
    Tried running steam and usenet at the same time. Forget it. Keeps cutting out.
    Have the most recent drivers tried installing them 12 different ways. This is simply a bug that will need to get fixed im thinking
     
  8. Ringo

    Ringo New Member

    Joined:
    May 31, 2009
    Messages:
    60
    Likes Received:
    0
    Like I said above, lowering your MTU helps quite a bit but it doesn't fix it. It's definatly not specifically one thing man. Theres something wrong with the drivers. I can repeat the bug all the time now with any application, if you download or transfer 2 things at once and then try and do a third network related task...practically instant DC.
     
  9. Phazex

    Phazex New Member

    Joined:
    Jun 23, 2009
    Messages:
    4
    Likes Received:
    0
    what did you set your MTU to? Do you have cable? So the vista driver from nvidia works better than the windows 7 ?
     
  10. Ringo

    Ringo New Member

    Joined:
    May 31, 2009
    Messages:
    60
    Likes Received:
    0
    1400 with a 24 mb (10mb actual) connection. And I've heard some people fixed the issue with the Vista drivers, didn't work for me, but it's worth trying.
     
  11. Viper714

    Viper714 New Member

    Joined:
    May 26, 2009
    Messages:
    12
    Likes Received:
    0
    I am also having the same issue. I was downloading the ArmaII demo from Rapidshare and it would disconnect several times as well. Had to disable the network adapter and re-enable it. This happened several times even after a reboot. Getting very frustrated when you are paying for hi-speed and you can't use it.

    I am using
    EVGA 590 SLI MB
    Window 7 64 bit (Build 7100 RC)
     
    #31 Viper714, Jun 28, 2009
    Last edited: Jun 28, 2009
  12. localh0rst

    localh0rst New Member

    Joined:
    Sep 29, 2009
    Messages:
    2
    Likes Received:
    0
    I've got also the same issue.

    OS: Windows 7 Final Build 7600, ASUS M2N32WS PRO (590 SLI), 2x Zotac 9500GT, 8GB RAM, Areca ARC-1110.

    If a program uses the maximum throughput of my connection (32Mbit down) my network adapter hangs and i have to dis- and enable it.
     
  13. Tommy2jz

    Tommy2jz New Member

    Joined:
    Oct 11, 2009
    Messages:
    10
    Likes Received:
    0
    Same issue. Anytime i have a lot of things loading on a page, the connection drops.
    Whether it's lots of pics on a page, photobucket, torrent, multiple streaming videos, it hangs.

    Windows 7 Prof 64 bit build 7600 (RTM)
    ASUS M2N32-SLI DLX WiFi (latest bios) (using wired connection since router is in the same room)
    (nvidia 590 SLI chipset)
    Using nvidia nforce drivers (latest as of this post)
     
    #33 Tommy2jz, Oct 11, 2009
    Last edited: Oct 11, 2009
  14. paradizelost

    paradizelost New Member

    Joined:
    Oct 18, 2009
    Messages:
    2
    Likes Received:
    0
    Same issue

    I can reproduce this every time by simply starting a STEAM download. I've tried the standard win7 drivers, the Nvidia drivers etc... I've also reloaded the machine. Same issue still occurs. This is a pain in the ass, and i'm debating on rolling back to vista 64 until the issue is resolved.
     
  15. Tommy2jz

    Tommy2jz New Member

    Joined:
    Oct 11, 2009
    Messages:
    10
    Likes Received:
    0
    I had the same issue with heavy traffic connections but I was able to resolve this by rolling back to standard win 7 drivers
     
  16. zanmat0

    zanmat0 New Member

    Joined:
    Oct 26, 2009
    Messages:
    4
    Likes Received:
    0
    I've been having this exact same problem ever since I started using Windows 7.

    EVGA 680i LT, Linksys 120n, latest drivers.
     
  17. MojoGNR

    MojoGNR New Member

    Joined:
    Oct 29, 2009
    Messages:
    2
    Likes Received:
    0
    I too have had the same problem. Considering switching back to XP if I don't get a solution.
     
  18. oneextraid

    oneextraid Banned

    Joined:
    Apr 6, 2009
    Messages:
    114
    Likes Received:
    4
    Try disabling IPV6 in the network connections. I have had a similar problem when I download torrents. I believe my problem is an old Netgear router that seems to choke on hi volume with IPV6 turned on. Didn't have this problem with XP or Vista.
     
  19. sjefsjef

    sjefsjef New Member

    Joined:
    Nov 2, 2009
    Messages:
    2
    Likes Received:
    0
    too have had the same problem

    :eek: too have had the same problem
     
  20. dbl17z

    dbl17z New Member

    Joined:
    Nov 4, 2009
    Messages:
    4
    Likes Received:
    1
    Problem Solved

    Hey everyone, I am new to this forum. I wanted to share what my findings were since I've been using Windows 7. I have the RTM version so its the full retail version from Tech Net. Anyway, I was seeking answers to this problem as well and came across this forum. I skimmed through this thread and noticed the same thing everyone -- and myself -- was doing; Installing the system drivers.

    "Do not install your network or motherboard drivers specific to your system!" It seems that the Windows 7 drivers does not get along well with you manufacturer's drivers. Mostly with nvidia based chipsets, which is what I have. I've had Win7 installed since September when the RTM version came out, during that time I noticed connection drop issue when I upgraded my motherboard and nic drivers. I then noticed I would get a random drops in my connection from certain downloads but gaming and everything else worked fine. Since then I did a clean install and the first thing I started was my connection. I downloaded Linux ISOs from DistroWatch.com: Put the fun back into computing. Use Linux, BSD., 6 in total using IE and waited to see how long it would take until my connection dropped. I used Linux ISOs because they were big enough downloads to saturate my bandwidth and would force my connection to drop if a problem existed, you don't have to do what I did to test your download. The test worked fine for a good 5 minutes then I stopped the downloads. Then I installed Firefox and used Downthemall download accelerator plugin and had One 4GB ISO and Three 600MB ISOs. I allowed one ISO to fully download. The others kept downloading as well, but my goal was to see if it could pass one min which it did. One min was around the time when the connection would drop, sometimes it was half a min, so past one minute stable was a good sign. I then installed the nvidia chipset drivers which includes the network drivers and tried the download test again. After a min or less than a min the connection dropped.

    I then realized that it was a serious driver issue. What I did to fix this problem is I went into Safe mode using the systems Administrator account ( not the one you make after an install Windows) and uninstall the nic drivers from device manager. To re-enable the Administrator account you have to go into the Manage console using the account you initially created which should have administrator privileges. Don't use the profile that you created with Admin privileges because its not a true admin account, use the system admin account for this process only and disable it again once your done for security reasons.

    First you must enter Safe Mode. Safe Mode is for troubleshooting issues within Windows. It disables all servers you are use to while in Windows normally. You can not even connect to the internet unless you chose safe mode with networking. But for this purpose you don't want networking because you want to remove the network adapters. If you were in normal mode this will not work as thoroughly that's why it is best to go into this particular mode. To do this you have to reboot your computer. Once the POST screen comes up ( the first screen showing a logo or a lot of text) Start pressing the F8 key. A menu will appear, select Safe mode then follow the steps below.

    Steps for Manage Console

    1. Log into your account
    2. Right-click on Computer (a.k.a "My Computer")
    3. Select Manage
    4. When the window appears select "Local Users and Groups"
    5. Select the "Users" folder
    6. Right-click on "Administrator" account and click properties
    7. In properties uncheck the "disable account" option check box then hit apply
    8. Close out of manage and log off your account
    9. Once at the welcome screen you will notice the "Administrator" account, click it

    Steps for removing Nics

    1. Right click on "Computer" and select properties
    2. On the left hand side of the System info window select "Device Manager"
    3. In "Device Manager" go "Network Adapters" and expand it
    4. Only select the NIC which is installed on you system e.g( Intel, NVIDIA, or Marvell, etc...)
    5. Ignore anything that says WAP or Tunnel as the network device
    6. Right-click on your network card's name and select uninstall
    7. If you have two NICs on your motherboard uninstall both
    8. When they both disappear close out and go back into your admin account while still in safe mode
    9. Repeat the previous steps to get back into the management console and "disable the Administrator account"

    This account should not be left enabled for security purposes. Worms and trojans usually look for this account if left enabled, disabled when done. At this point reboot your machine, log back in to windows and test your downloads and see if you connection is stable. This is how I solved my problem, this may vary from system to system. This fix is mostly for those who have an nvidia chipset, bare in mind your results may vary also based on your configuration. I have not read up on issues relating to this on Intel or AMD chipsets. If you do have Intel or AMD and are experiencing this problem you can try this solution.

    Note: Most of the extra detail is for those who are inexperienced. The experienced techs as well may have looked passed this, so it works out either way. Hope this solves everyone's problems. Please respond with your own findings as well and let me know if my solution worked for you. Lets help one another out.

    Also for those who are not very familiar with Windows in general I did this in safe mode being that everything is turned off and when you uninstall the drivers and reboot Windows 7 will re-install them again. You should basically have a connection once you log back in to normal mode


    Also, "DO NOT INSTALL THE nForce Forceware Manage software", it causes a lot of Problems you can live without it. Nvidia has some weird drivers and for a while always have. I just stick with updating the video drivers when they update then.

    L8tr
     
    1 person likes this.

Share This Page

Loading...