new i7 950 with win 7 pro

Discussion in 'Windows 7 Help and Support' started by steelcanoe, Feb 18, 2010.

  1. steelcanoe

    steelcanoe New Member

    Joined:
    Feb 18, 2010
    Messages:
    4
    Likes Received:
    0
    brand new pc, nothing installed yet, but sometimes I get only desktop image, and nothing else. power down boot only thing that works to restore desktop.
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Did you upgrade to 7 or did you clean install it ?

    Attach your log file - Control Panel > Administrative tools > Event Viewer.
     
  3. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    Hello and Welcome to Windows7forums.com :)

    We need a little bit more info then this to accurately help you.. ;) As Cybercore said, was this a Clean install or an Upgrade install? Or is it the factory image that was on the pc when you started it up for the first time? Is it running a 32-bit or 64-bit version of Windows 7? What is the make and model of your new PC?

    When you first turned on your new PC on, did you install all/any of the "important" Windows Updates that were in queue? Did you also install any of the "Optional" Windows Updates that were in queue? I only ask about the optional one's because I have in the past had problems with a pc after installing some of those.. I guess theres a reason why they are only "optional".. ;)

    It really sounds to me like a GPU related issue.. But I can't say for sure until you provide the answers to the questions Cybercore and myself have asked.. ;)
     
  4. steelcanoe

    steelcanoe New Member

    Joined:
    Feb 18, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks for the interest. I have an asus MB p6t deluxe v2 with new install of win 7 64 bit. Intel i7 950 processor 6 gb ram, Ati Radeon 5770 video card. All updates were installed. I am to the point now that every time I turn on pc I only get desktop image nothing else. But what is happening it seems is that after about 10 or 15 mins it all comes back and stays.
     
  5. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    It sounds like you might have a peripheral device plugged in that is causing this to happen.. ;) Do you have a webcam, mic or gaming controller plugged in by any chance? If so, unplug them and see if it makes a difference at all.. ;) Please report back and let us know how you made out..

    Just out of curiousity, which version of the ATI Catalyst drivers do you have installed?
     

Share This Page

Loading...