No internet connection.

Discussion in 'Windows 7 Networking' started by Dan B, Jun 28, 2011.

  1. Dan B

    Dan B New Member

    Joined:
    Jun 28, 2011
    Messages:
    6
    Likes Received:
    0
    About 2 weeks ago my laptop stopped being able to connect to the internet. I didnt change any settings or anything around that time, and im still on the same internet provider (BT). I can connect to the BTHub ok by wireless but i dont get internet access. This is also the case when i try and go wired.

    My brothers laptop is Vista (im using this laptop atm), about 2 years older than my laptop and he can connect fine. My dad's ipad can also connect, no problem.

    I have a Packard Bell EasyNote TM with windows 7 and a Atheros AR5B93 wireless network adapter. Ive tried running diagnostics and i get the message that 'the DNS server isnt responding' or something like 'your computer settings seem to be compatible, but the DNS server isnt responding'

    I have tried loads of things, changing the DNS in IPv4 and IPv6 to specific ones, disabling and enabling my wireless adapter, /release /renew ing the ipconfig in cmd, and have yet to find a working solution.

    I bought the laptop in august last year, really frustrated at this problem as i cant seem to fix it. Ive just finished my A2 level exams and i would really love some internet.

    Any possible solutions would be appreciated

    Dan
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,454
    Likes Received:
    268
    Sounds most likely that you have no domain name service which converts urls to IP adresses. Check your network connection properties and see if it is set to obtain dns address automatically. Then run a command prompt and enter the following:

    ipconfig /all

    and show us the details for your wireless connection.
     
  3. Dan B

    Dan B New Member

    Joined:
    Jun 28, 2011
    Messages:
    6
    Likes Received:
    0
    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.


    C:\Users\Dan> ping Google
    Ping request could not find host Google. Please check the name and try a
    gain.


    C:\Users\Dan> ping Google
    Ping request could not find host Google. Please check the name and try
    again.


    C:\Users\Dan> ipconfig /all


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : Dan-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : home


    Ethernet adapter Local Area Connection:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
    Physical Address. . . . . . . . . : 70-5A-B6-42-D6-B8
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Wireless LAN adapter Wireless Network Connection:


    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Atheros AR5B93 Wireless Network Adapter
    Physical Address. . . . . . . . . : 70-F1-A1-06-1C-5F
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::c42f:f39d:c727:c3f6%11(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.65(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 28 June 2011 12:58:43
    Lease Expires . . . . . . . . . . : 29 June 2011 13:23:14
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 191896068
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-28-6E-4C-70-5A-B6-42-D6-B8


    DNS Servers . . . . . . . . . . . : 8.8.8.8
    8.8.4.4
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Tunnel adapter Local Area Connection* 9:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter 6TO4 Adapter:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{F88AE970-A247-41F6-8CEE-1D964C06EBFB}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.home:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    C:\Users\Dan> ipconfig /all
     
  4. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,454
    Likes Received:
    268
    The DNS address 8.8.8.8 indicates that you are using the google dns service. The default, unless you have good reason for changing it is to use the dns provided by your isp. On your pc this would be achieved by setting the dns address to the ip address of your router which would then, in turn forward the request to your isp. Try changing the dns server ip address on your connection to that of your router which appears to 192.168.1.254
     
    #4 patcooke, Jun 28, 2011
    Last edited: Jun 28, 2011
  5. Dan B

    Dan B New Member

    Joined:
    Jun 28, 2011
    Messages:
    6
    Likes Received:
    0
    Yea changing the DNS settings to that of google was one of the things i tried to fix the problem. Changing the DNS servers to the one you suggested didnt work either. I think i tried this before as well, with no such luck

    Dan
     
  6. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Following along on Pat's DNS premise, open a command prompt and ping 64.233.169.99
    let us know the results and then
    open a browser window and paste 64.233.169.99 into the address bar and hit enter
    let us know the results.
     

Share This Page

Loading...