Pesky permissions - how do I take full ownership of EVERYTHING!!??

Discussion in 'Windows 7 Help and Support' started by TKR99, Nov 7, 2009.

  1. TKR99

    TKR99 New Member

    Joined:
    Jun 6, 2009
    Messages:
    156
    Likes Received:
    5
    I have 3 drives - 1 with my previous XP on it, 1 with my new WIn 7 Pro and the 3rd with backup data. I'm trying (vainly) to copy the likes of Stationery and Building Blocks etc from my Office on XP over to my Office on Win 7 but it keeps telling me I need permission from the "owner" to do this - why the heck does Win 7 not recognise the person who's installed it as being the OWNER!!!!?? :confused: I'm all for security but this is faintly ridiculous IMHO. If you're logged on as an Admin you should automatically have the right to EVERYTHING and to my knowledge that was always the case previously, but seeminly no longer? I've lots of other stuff I want to copy over into the Win 7 install - is there a nice simple way to do this, or am I stuck with having to return to XP and copy everything into a document and then manually work from that? Beginning to wonder if I should maybe have worked harder to assess the RC before diving in to buying this :frown:! I need simple fixes not complex if anyone has any? TIA.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Have you tried enabling the admin account? If you go to the start menu and right-click on command prompt and choose to 'run as administrator'. Then type net user administrator /active:yes and then press Enter. Restart or log off your computer and log in as Administrator.
     
  3. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    I could be wrong, but I think your problem is in the security of XP rather than Windows 7. Have you tried going into XP and copying the data across from there? You might find under those circumstances, XP will acknowledge you as the owner and allow it.
     
  4. TKR99

    TKR99 New Member

    Joined:
    Jun 6, 2009
    Messages:
    156
    Likes Received:
    5
    HAH - never thought of that DUHHHH! Smart thinking and probably SO much easier indeed - thanks!:p
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I wonder if starting Explorer in Admin mode would make any difference?
     
  6. TKR99

    TKR99 New Member

    Joined:
    Jun 6, 2009
    Messages:
    156
    Likes Received:
    5
    How do you do that? Didn't realise there was a facility for starting anything in "Admin" mode - think I've a LOT to learn about this new baby :razz:!

    =================
    S'ok - just found it and YO - Yep, that's sorted out the problem perfectly. Ta so much for that gem of wisdom!!

    Apologies - Kemical - somehow missed your reply when I was on earlier - will have a go at your suggestion too :))
     
    #6 TKR99, Nov 7, 2009
    Last edited: Nov 7, 2009
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    To start Windows Explorer in admin mode, right click the folders icon in the taskbar. Right click Windows Explorer at the bottom and right click and select run as admin.

    This may not help with XP, but at least we would all know. I have a second drive with my old Vista install and seem to have no problems moving files from it.
     

Share This Page

Loading...