Pin msconfig as tile

Marios1441

Well-Known Member
#1
I tried to pin a desktop shortcut of msconfig system app as tile to the start metro screen but refuses to pin.
It doesn't even exists 'Pin to Start screen' selection when i right click the shortcut. What should i do?
I even copied the shortcut to the 'All Apps' folder and appeared on the left to the up and down app list but i can't
drag to start screen as tile.
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#2
Msconfig is a trusted exe however you can pin a shortcut to the taskbar or start screen in WX as long as you have admin rights.

  • right click the desktop and select new short cut
Code:
%windir%\system32\msconfig.exe
On a default account you will need to run this shortcut as admin to get past the sercurity but then you can right click the shortcut and pin it to the startscreen/ taskbar
Screenshot (3).png


Screenshot (6).png
 


Marios1441

Well-Known Member
#3
Msconfig is a trusted exe however you can pin a shortcut to the taskbar or start screen in WX as long as you have admin rights.

  • right click the desktop and select new short cut
Code:
%windir%\system32\msconfig.exe
On a default account you will need to run this shortcut as admin to get past the sercurity but then you can right click the shortcut and pin it to the startscreen/ taskbar
View attachment 31840

View attachment 31841
Didn't helped.
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#4
Sounds like you have other issues mate... can you run msconfig from the run {[windows key]+[r]}?
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
#6
You have a similar thread on another forum. There you were given a simpler solution, which was to right click the program in Windows\System32, and select "Pin to start".
There you stated the pin to start option was not available?
There could be a misunderstanding on the path you are following.

What is the "shortcut of msconfig system app" and "shortcut" you refer to?
I think you may be trying to pin it to the tile panel from the "All Apps" menu.
 


Marios1441

Well-Known Member
#7
It seems the 'Pin to Start' option does not exist for all apps and shortcuts anymore. Now i'm trying to pin the msconfig.exe to the tile screen from
a msconfig shortcut on the desktop. I also tried to pin it from the 'All Apps' menu. I pasted it to the All apps folder first.
 


Marios1441

Well-Known Member
#8
It seems the 'Pin to Start' option does not exist for all apps and shortcuts anymore. Now i'm trying to pin the msconfig.exe to the tile screen from
a msconfig shortcut on the desktop. I also tried to pin it from the 'All Apps' menu. I pasted it to the All apps folder first.
I was at first trying to pin msconfig.exe app and shortcut.
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
#9
There seems to be some difficulty here??

Have you actually tried to open , in the File Explorer, the path stated, again - C:\Windows\System32
In that folder you will find the msconfig - it is a way down the list. Right click it and then "Pin to start"
It should then appear in the Apps panel as "System configuration"
 


Marios1441

Well-Known Member
#10
There seems to be some difficulty here??

Have you actually tried to open , in the File Explorer, the path stated, again - C:\Windows\System32
In that folder you will find the msconfig - it is a way down the list. Right click it and then "Pin to start"
It should then appear in the Apps panel as "System configuration"[/QUOTE
The 'Pin to Start' option does not show.
 


Marios1441

Well-Known Member
#11
There seems to be some difficulty here??

Have you actually tried to open , in the File Explorer, the path stated, again - C:\Windows\System32
In that folder you will find the msconfig - it is a way down the list. Right click it and then "Pin to start"
It should then appear in the Apps panel as "System configuration"
The 'Pin to Start' option does not show when i do it.
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
#12
One more chance. Try this path and right click

C:\Windows\WinSxS\amd64_microsoft-windows-msconfig-exe_31bf3856ad364e35_10.0.10586.0_none_66ffd6dc481743c2
 


Marios1441

Well-Known Member
#13
One more chance. Try this path and right click

C:\Windows\WinSxS\amd64_microsoft-windows-msconfig-exe_31bf3856ad364e35_10.0.10586.0_none_66ffd6dc481743c2
The 'Pin to Start' option still does not appears.
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
#14
I have no more ideas!
 


bochane

Honorable Member
#15
Don't understand why not. I just tried it: with Explorer to C:\Windows\System32, right click on msconfig > Pin to Start and it is there!
I just had to scroll down/up the tiles to see it. And I tried it from an Admin account.

So why not?
 


Last edited:

davehc

Essential Member
Premium Supporter
Microsoft MVP
#16
That is the prob. He is posting identically on two forums with the same problem.
I have just done a little googling.
I read that some antivirus programs, in particular, AVG, will cause this to happen. If you disable AVG then the option is there again.

OK. I see on the other forum the problem has been solved by restarting the PC
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.