Ping unable to find host for the first couple of pings

geo77

New Member
#1
Hello,
I have a weird problem, I can ping certain hosts in my network without a problem, but certain others when I try to ping at first it will come back with Destination host unreachable, but after a minute of running "ping -t 192.168.1.140" it will find it and replies start coming back. I think it might be an issue with my machine, because I have another machine using the same wireless and wired connection and it works fine.

When I stop pinging it and try pinging again after a minute or so, it can't find the host again.

Thanks for any help, below is my configuration.


$ ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : sergiob
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 16-35-30-2B-3B-39
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1705 802.11b/g/n (2.4GHZ)
Physical Address. . . . . . . . . : 54-35-30-2B-3B-39
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.183(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, June 5, 2014 9:32:27 AM
Lease Expires . . . . . . . . . . : Friday, June 6, 2014 9:32:32 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{A38275CC-BC2C-4ECA-A9E3-09AF7DDEB4F5}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:86a:1b2b:9355:94bd(Preferred)
Link-local IPv6 Address . . . . . : fe80::86a:1b2b:9355:94bd%7(Preferred)
Default Gateway . . . . . . . . . : ::
DHCPv6 IAID . . . . . . . . . . . : 369098752
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-7B-7D-2F-C8-1F-66-27-E5-53
NetBIOS over Tcpip. . . . . . . . : Disabled
 


Trouble

Noob Whisperer
#2
Try clearing your arp cache.
From and elevated command prompt type
netsh interface ip delete arpcache
see if that helps
 


geo77

New Member
#3
Nope, ran it but the issue persists..
 


geo77

New Member
#4
Ok, this is really confusing me now, I installed a virtual machine using virtual box. I have the virtual network adapter in bridge mode, and it works flawlessly. I'm not even sure how this could be possible, if the actual adapter is having problems for the virtual one to work flawlessly.

Any help, point of view, suggestion is greatly appreciated.

Thanks!
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#5
I’d say that your dhcp can’t tell the host machine from the virtual one… it’s just a guess but is the dhcp running from an internet router of some kind and if so then does it track the two machines as having the same name?

p.s. if this is the case then setting a static mac address for the virtual machine and giving it a reserved ip address in the dhcp (reboot needed as well) is normally the best fix.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top