Windows 10 Program Font Sizes to Large?

Discussion in 'Windows 10 Help and Support' started by UltimateLordBear, Jun 5, 2016.

  1. UltimateLordBear

    Joined:
    Feb 13, 2016
    Messages:
    11
    Likes Received:
    0
    I recently purchased the Alineware 17.3, but some of my programs, like Malware Bytes, Pencil2D, and Open Broadcaster Software, the fonts are are to large to read. I'm putting some pictures of the problem. My computer has Nvidia, and Intel graphics drivers. I'm not sure if thats needed info. Does anyone know how to fix this? example1.PNG example2.PNG
     
  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    I've seen that when I've set the font size too large in graphics settings.
    One program in particular that I use forced my to go back to have the setting at the default 100%.

    Right Click on the desktop and click on Display Settings.

    On the Display screen click on Advanced Display settings at the bottom of the screen.

    Select Advanced Sizing of Text and other items.

    In the copy at the top click on Set a Custom Scaling Level and see it it's set to %100.

    If not change it to %100.

    If it is already %100, go back to the previous screen and see if the Text size is all set to the default 9 points.

    The other thing you could check is to see if your screen resolution is set to the default for your computer.

    Change Display Settings, Resolution should be set to Recommended.

    It may be that your display on a high end laptop is higher then the setting that's expected, on a standard laptop, though you would think that the manufacture would set it correctly.

    But it should match the resolution of the display, if it's a full HD screen then it's 1920 by 1080.

    Mike

    I find these options for the Alien Ware 17.3" screen.
    So the problem may well be that the resolution isn't set correctly...

    17.3 inch FHD (1920 x 1080) IPS Anti-Glare 300-nits Display
    17.3 inch UHD (3840 x 2160) IGZO IPS Anti-Glare 400-nits Display
     
    #2 MikeHawthorne, Jun 5, 2016
    Last edited: Jun 5, 2016
  3. UltimateLordBear

    Joined:
    Feb 13, 2016
    Messages:
    11
    Likes Received:
    0
    I'm running the alien ware on 3840 by 2160 and unfortunately I have already checked that. The display is at 100% and all the program defaults are 9

    Sent from my XT1254 using Windows Forums mobile app
     
  4. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    I'm afraid that the problems may be caused by the super high resolution.

    What you may have to do is set up a shortcut on your desktop and lets you switch to the high res for gaming and such, and a HD setting for using normal software that didn't take the new resolutions in to consideration when they were designed.

    But maybe someone else here has a better idea.

    You could try lowering your resolution just to see it that fixes the problem, or maybe set it some place in between (if possible) the max and HD.

    It would seem that the problem would be just the opposite, that the type would look too small at the UHD settings.

    I know that when I used oversampling to push my resolution to simulate UHD on my 27" monitor it made the type way to small to be useful, it made me wonder what would happen if I bought a UHD monitor, but that may not be the same for a 17" display.

    Mike

    You might want to try asking on the Nvidia or AMD forums which ever is appropriate for your video card.
     
    #4 MikeHawthorne, Jun 5, 2016
    Last edited: Jun 5, 2016

Share This Page

Loading...