Random BSOD Win 7 64bit

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Deezul, Nov 14, 2010.

  1. Deezul

    Deezul New Member

    Joined:
    Nov 14, 2010
    Messages:
    40
    Likes Received:
    0
    oops...theres that tab
     

    Attached Files:

  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Yes, memory set unwell in the bios is the definite issue.

    In the bios, Load the Optimized Defaults and save. Reboot to Windows and check the memory tab. If it is at 400 MHz with 5-5-5-18 timings, then it is well.

    If not, revisit bios and set the memory settings manually to that and save.
     
  3. Deezul

    Deezul New Member

    Joined:
    Nov 14, 2010
    Messages:
    40
    Likes Received:
    0
    heres what i shows set on Auto........not ure what the 533 is about. Should I force it to 400? think if anything its the Asus AI auto overclock thing.........(I have it set to auto)
     

    Attached Files:

  4. Deezul

    Deezul New Member

    Joined:
    Nov 14, 2010
    Messages:
    40
    Likes Received:
    0
    it did a "Memory_Managment " bsod......What do I change to 400? FSB?
     
  5. Deezul

    Deezul New Member

    Joined:
    Nov 14, 2010
    Messages:
    40
    Likes Received:
    0
    Here are the latest dumps........any ideas? It's definately a lot better but these 2 happened yesterday
     

    Attached Files:

  6. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    No need for crash dumps as I've already given you a definite conclusion in the matter.\

    That's what the "definite" means up above in my previous post.
     
  7. Deezul

    Deezul New Member

    Joined:
    Nov 14, 2010
    Messages:
    40
    Likes Received:
    0
    I got ya there but I dont know where the "400" comes from. The shot I posted says 533 which is FSB It is set at 5-5-5-18 timings,
     
  8. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Suggest to take the machine directly to a shop so they can repair it, if you aren't understanding my post directly above:

    "In the bios, Load the Optimized Defaults and save. Reboot to Windows and check the memory tab. If it is at 400 MHz with 5-5-5-18 timings, then it is well.

    If not, revisit bios and set the memory settings manually to that and save."
     
  9. Deezul

    Deezul New Member

    Joined:
    Nov 14, 2010
    Messages:
    40
    Likes Received:
    0
    Look, don't need a shop. There is no optimized default on this Asus board "P5k Pro" so I went and set ram to auto and DRAM is down to 400mhz from 533. I had it set to 1066 as thats what the RAM is.........oh well I need to upgrade soon.
     
  10. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Did you just do this now? The only reason I ask is because your last screen shot posted shows 533, which was unwell.

    In any case, good ya...400 MHz and the machine will be fine.
     
  11. Deezul

    Deezul New Member

    Joined:
    Nov 14, 2010
    Messages:
    40
    Likes Received:
    0
    Yea I just flipped it over to Auto and it shows 400 where 533 was. The bios was auto overclocking it looks like
     

Share This Page

Loading...