Really slow since windows update

#1
I changed the windows theme by unpatching. And the laptop usually pops up the message that bitmap fails to load every time I start up windows. Ever since I let the laptop update on shutdown, window's been running really slowly. It takes a long time for the start menu, folders, and programs to open after clicking on it. Even the internet browser loads really slow like when I try to load a web page, the arrow is stuck in loading. It's too slow to the point of being unusable. Sometimes it helps when I press and hold the power button to restart the laptop, but only a little. I tried scanning with Avg antivirus and the computer shuts down and restarts in the middle of it. So I scanned in safe mode. I tried disk cleanup, disk defragment, sfc /scan and disk repair but none helped.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
I changed the windows theme by unpatching. And the laptop usually pops up the message that bitmap fails to load every time I start up windows.
I don't really understand what you mean by "unpatching", but has this problem been worked out? Can you set it back to a standard Windows background?
 


#3
Sorry for belated reply I've been busy. I forgot to add that the computer shows this blue screen when it crashes. I think I've already fixed the theme when i ran sfc scan. But the computer is still slow.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.