Send page by email is greyed out

TMMS

New Member
#1
The send page by email option as well as the send link by email are greyed out, I am using Windows 8/IE10 How can I fix it? Thanks!!!!!!!!!!!!!!!!
 


#2
Hello TMMS,
to Windows 8 Forums,

Try this;

Control Panel\Programs\Default Programs, then click on "Set program access and computer defaults", in the new window, select configuration according to your Default Browser, (ie: IE10-Microsoft Windows; Firefox, Opera etc:,-Custom)
When selecting your defaults, make sure you also check/tick "Enable access to this program"

Hope this helps

Don
 


#3
The send page by email option as well as the send link by email are greyed out, I am using Windows 8/IE10 How can I fix it? Thanks!!!!!!!!!!!!!!!!
Try this:
1. ensure Mail is your default email program by:
a) open Internet Explorer select tools then Internet Options, go to the programs tab and select Set Programs, select Set your default programs, select Mail then click Set this Program as default then click OK, then close Internet Explorer.
2. Go to Search and type in regedit then answer yes to the User Account Control window.
3. Click the arrow to the left of HKEY_LOCAL_MACHINE
4. Click the arrow to the left of SOFTWARE
5. Click the arrow to the left of Clients
6. Right click Mail then select Export
a) name the file Mail and save it to your documents folder
7. Double click (Default) in the right pane and type Windows Mail in the Data Value: box then click OK
8. Close regedit and restart your computer your send page/send link by email should be ungrayed and useable now
this worked for me when I had the same problem
 


davehc

Essential Member
Premium Supporter
#4
Which Email program are you using?
 


davidhk129

Senior Member
#5
TMMS,
Please follow this......
go to Charm bar > select Start > type default programs > click Default Programs > select Set program access and computer defaults > click at Custom > under Choose a default e-mail program, click at the e-mail program you use. Mine is Windows Live Mail ( see screenshot ) > also make sure to check "Enable access to this program" > click OK when done.
Your Page by e-mail and Link by e-mail options should be enabled now.

Image 3.png
 


#6
Try this:
1. ensure Mail is your default email program by:
a) open Internet Explorer select tools then Internet Options, go to the programs tab and select Set Programs, select Set your default programs, select Mail then click Set this Program as default then click OK, then close Internet Explorer.
2. Go to Search and type in regedit then answer yes to the User Account Control window.
3. Click the arrow to the left of HKEY_LOCAL_MACHINE
4. Click the arrow to the left of SOFTWARE
5. Click the arrow to the left of Clients
6. Right click Mail then select Export
a) name the file Mail and save it to your documents folder
7. Double click (Default) in the right pane and type Windows Mail in the Data Value: box then click OK
8. Close regedit and restart your computer your send page/send link by email should be ungrayed and useable now
this worked for me when I had the same problem
You are a genius. Such a simple fix that has been plaguing so many users since the creator update. I hope more people find this simple fix. It definitely works.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top