Slow Install & Boot

#1
Have downloaded the latest build 7057 and burnt it successfully.
When booting from the DVD, it takes a long time until the setup starts.
After a couple of minutes I'm getting to the box where I'm going to choose language, Choosing language and continues.
THEN it halts down. After 10 minutes looking at the window saying "Setup Is Starting" I'm able to accept the EULA.
Then, I neet to create a partition on the HD. It takes hours to complete and I'm giving up.

I tried installing 7048 without any problems.

I have tried to burn the ISO on different burners just to make sure it was not the DVD-burner itself, but with no luck.
I have tried differet versions of the 7054. Orbit30 and the other one.

Have anyone had this problem, and if so, how did you solve it?

Currently I'm installing 7048 to try an update to 7057. Keep you posted.

Have completed an upgrade from 7048 to 7057.
The cmputer boots and starting to load windows.....Slow as he**. Maybe my computer aint cut out for the 7057 build.... :(
 


Last edited:
#2
Same problem here, I already mentioned in another thread but I did not get a solution.
 


#3
Wich build did you have problems with? And what kind of hardware?
I have a Acer Aspire L5100

I tried installing x64 version. Same problem.
Have tried to take out one memory-chip. Same problem.

I think it's some hardware issue.
 


Last edited:
#4
Hi all, I have the same problem.

7057 x64 runs perfectly on my PC, but on my white early '08 Macbook through Boot Camp I have the exact problems mentioned here with x86.

For the record 7000 and 6801 both installed fine, and were lightning fast, 7057 has been a disaster though, I thought it was a conflict in Apple Boot Camp software until I found this thread.

I tried installing as an upgrade from 7000 first but its the same after a clean install too.

Symtoms:

Extremely long setup time, I downloaded the .iso again to be sure it was OK. I burned the image at a low speed in Nero.

Boot process takes a long time, far longer than 7000, I'd say 5-10 minutes

When finally logged in, it takes about another 5 minutes for the OS to become usable. (start menu will not open, system non-responsive)

Action taken:

Features disabled from Programs & Features such as all media apps, Search 4, Internet explorer etc..

Tried disabling componants via device manager such as ethernet port and wireless card.

From adminsterative tools, the Event Viewer has nothing suspect to report.

Conclusion:

No idea what is causing these problems, the OS becomes usable as normal about 10 minutes after login, Ive been logged in 20 minutes now, and theres 36 processes active, CPU usage is @ around 0-2% and Memory Usage is only 18%.

2.16Ghz Core 2 Duo
3GB RAM
Intel 945GM video card
SigmaTel on-board audio

I'm officially completely puzzled. :confused:

If anyone requires additional information or a dxdiag thats no problem.
 


Last edited:
#5
I tried to install 7057 on a different harddisk, but no such luck. Still slow.
Beginning to think it's the chipsetdrivers that comes with Windows 7.
Will try with the drivers provided from Acer.

Hummmm. Made a disk in Vlite integrating the drivers. But no luck.
Wish I had the opportunity to check with a different dvd-dom-player. But mine is a slot-in.
 


Last edited:
#6
I installed all the drivers for Windows off the leopard disk.

To be sure I went through the disk and found the chipset ones and installed them but it remains the same, can't find anything on google about this either.

It has to be something they've changed between 7000 and 7057 I suppose ?

We can't find out exactly what they've changed though unless they say, and they're not gonna with a leaked build.


Hopefully RC1 ain't like this.
 


Last edited:
#8
@saleno
Thanks for your link and effort, but it's in japanese or chinese. I'm not able to read that.
 


#10
On the other hand, google translate helps a bit:
Oversatt versjon av http://bbs.pcbeta.com/viewthread.php?tid=429330&extra=&page=1

I'm sorry, but I do not understand the solution.
Saleno, could you please enlighten me?
The translation of the page makes it difficult to understand.
 


Last edited:
#11
Neither can I, but google can lol

Translated version of http://bbs.pcbeta.com/viewthread.php?tid=429330&extra=&page=1

I still don't exactly get what its supposed to tell us.. I can gather that Saleno is talking about slow 7057, but after that I get lost.

hahaha,you will not go missing,cannot read chinese?i am a chinese,don't use stupied goole translate,it maybe result in bad case。i try to explain here:which hard disk you wanna install 7057,so connect it to the fisrt sata slot on the Mainboard,normally sata0 or sata1,anyway, the first one,got it?
 


#12
i have written another reply to your topic minutes ago,but the system says need some one to check before it posted,i don't know why。if i write it again, perhaps it will reach the same problem again,do not worry, it will appear some time later, i think so
 


Last edited:
#13
Look forward to seeing it.

Trying x64 now.. same lonnng installation though.

Edit: Yeah I can already tell this is going to be the same.. "Setup is starting..." has been on the screen for 15 minutes.

Saleno post your solution if you have one.
 


Last edited:
#14
I have sent saleno a pm and hopefully he will see it soon and write the solution down for us.
 


#15
I had to build my own .iso of the x64 version to get it to boot on the mac, for some reason Microsoft have changed how they work.

I installed x64, but its doing the exact same as the x86 version :frown:

I just read on another forum..

"The problem was that the HD I was installing to was on SATA2 rather than SATA0. I switched it for now."

That seems similar to what Saleno was saying.. bad news for us if its a SATA problem !


Source:
http://www.jcxp.net/forums/index.php?showtopic=33674
 


Last edited:
#16
which hd you wanna install 7057,please connect it to the first sata slot on your mainboard,then it works
 


#17
The problem is I'm installing on a MacBook, it has a Hitachi ATA device. in the properties it says

"Location 1 (Channel 0, Target 1, Lun0)"

I dunno if this helps... but as I said in my first post I havent had trouble with 6801 or 7000. My PC runs 7057 perfect.
 


#18
when you use 7057 with chipset not intel,like sis\nvidia,it may a little difficultly to solve the problem,i guess,but not sure
 


Last edited:
#19
Wow at last found some other people with the same issue. I also have a 3 year old macbook with this exact problem and have been pulling my hair out trying to work out what's causing it. I can actually hear the hard drive spinning up and down 3 or 4 times before it actually starts doing anything. During that period the machine is semi-locked up but as soon as it's over and it starts doing what it's supposed to be doing everything comes back to life. It does this during install multiple times, bootup, accessing disk management, installing an app etc. It is definitely something to do with the disk access.

I too at first thought it might be due to different chipset drivers being bundled but I've manually updated via device manager (as Intel's chipset setup program does not work under 7) and no change. I then thought it was something to do with the partition I created or the disk itself but it wasn't those either. I think it is more deep routed as the slowness occurs as soon as I start the Windows 7 setup routine.

I might go and try 7048 instead and see if that works properly.
 


#20
Yup, I get all that about hearing the disk spinning after like 20 minutes of inactivity and suddenly the setup begins.

I'm burning and installing 7048 x86 right now, will report back soon.

Edit:

7048 install is normal, no extreme waiting in between tasks, its all quick. Took around 25-45 mins.

This build starts up fine also, about 30-40 seconds from cold to login, super fast from first login.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.