Sound problems (update 15/04/16)

#1
Yesterday my laptop had an automatic windows update when I shut down the system.
Today when I tried to listen to music with my earbuds (3.5 jack) the music wont play. I've tried to use my headset ad it doesn't work neither. Without the earbuds, the sound works perfectly.

I've tried updating mij realtek drivers (in multiple ways) but this doesn't seem to work.

Can someone help me with this problem?
Thanks
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi Alex,
try accessing the Device manager, then your sound device, right click for properties, look for driver along the top and click that. You should see a button to 'roll back the driver' and this will roll back the driver to the previous version which worked.

I forgot to mention that if the above fails to work then try finding your laptops support page. Laptop drivers are almost always supplied by the manufacturer so you need to access your laptops driver page.
If your having trouble finding it then post the make as well as model and we'll find it for you.
 


Last edited:
#3
Hi Alex,
try accessing the Device manager, then your sound device, right click for properties, look for driver along the top and click that. You should see a button to 'roll back the driver' and this will roll back the driver to the previous version which worked.

I forgot to mention that if the above fails to work then try finding your laptops support page. Laptop drivers are almost always supplied by the manufacturer so you need to access your laptops driver page.
If your having trouble finding it then post the make as well as model and we'll find it for you.
It works again. Thanks for helping me out. I do apreciate it.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
Glad to help Alex and thank you for posting back and letting us know.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top