Stuck in black screen cant install new os.

Discussion in 'Windows 8 Help and Support' started by BIKRAM, Aug 3, 2014.

  1. BIKRAM

    BIKRAM New Member

    Joined:
    Aug 3, 2014
    Messages:
    6
    Likes Received:
    0
    Hello.I bought asus laptop k551ln-xx250h 2 months ago from Malasiya.It was fine bt 4 days ago it ran into a problem and started automatic repair.After waiting about an hour it started checking the c drive.Then the loop continued when i started my laptop.I tried to fix it by refreshing and reseting bt it didnt allowed me to do it.Then i used bootrec to fix it bt the result was same.Then I formatted the whole disk(1 tb) to have a fresh win 8.1 then i got a new serious problem.While installing the fresh 8.1 it stucks in starting the setup.I waited for about 2 hrs bt the screen shows the same message(starting the setup).Then i booted through usb bt the problem is same.Again i tried to install
    Ubuntu but it shows error. This is the whole story.Pls help me I am stuck in nowhere.I am really frustrated.how can i install new os.pls pls help me
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Asus systems will normally have an F9 option when you turn the power on to enter their Recovery options. If you can get into that, what options are you showing?

    How did you format the entire drive, a real format without the quick switch? Did you format all the partitions or just the OS partition?

    Did you make any Recovery Media or were you sent any with the system?
     
  3. BIKRAM

    BIKRAM New Member

    Joined:
    Aug 3, 2014
    Messages:
    6
    Likes Received:
    0
    I tried f9 and entered recovery option and tried to refresh it showed the message windows cannot refresh and any changes were not saved and started checking c drive.

    I didnt tried the reset option.I have no recovery system.
    I went to command prompt using the win 8.1 dvd entering repair your computer.i selected the c drive and typed clean and convert gpt.then the while disk formatted.
    Then i tried to install fresh win 8.1 bt it stucks in starting the setup.Now what should i do
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you do actually have a clean drive, and the Factory Image is no longer available, then you should be able to install 8.1 directly to the drive. But I would stop at the clean command and then go back to the install.

    You can use Diskpart by selecting Shift+F10 during the install to clean the drive. The install should then continue normally.

    If you want to install in UEFI, or you have a UEFI install, you should be booting the media in the UEFI configuration.
     
  5. BIKRAM

    BIKRAM New Member

    Joined:
    Aug 3, 2014
    Messages:
    6
    Likes Received:
    0
    How to boot in UEFI configuration then.
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    When you boot with the media installed, you should see a UEFI option for that media in a Boot Device Menu. If you can't get the menu, you may have another type of option to boot directly to that media in the bios.... depends on your system.
     
  7. BIKRAM

    BIKRAM New Member

    Joined:
    Aug 3, 2014
    Messages:
    6
    Likes Received:
    0
    What will shift +f10 do during install process.Which partition will be formatted.can u please tell me
     
  8. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Shift+F10 opens a Command Prompt window. You can run Diskpart from there.
     
  9. BIKRAM

    BIKRAM New Member

    Joined:
    Aug 3, 2014
    Messages:
    6
    Likes Received:
    0
    I tried to install using uefi bootable usb but also the installation process stucks in starting setup.what to do now.
     
  10. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you could be more specific about the messages you get when something goes wrong it might help. When you try to install, does the Install media boot into the install utility and give you the select language pages?

    Have you removed all prior partitions from the drive?

    You may have a hard drive problem.
     
  11. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Try these:

    1. Can you get into the BIos?
    If so, disable the UEFI and select legacy mode.
    That should be enough for you to install. . This means a clean disk with the nfts partitioning, if you can live with that.

    2. Alternatively
    You must initiate this boot from a device labeled as a UEFI device, or the installation of Windows 8 will produce an error that the OS cannot be installed to a GPT partition
    Open a command prompt, enter “diskpart”.
    Enter “list disk” then identify the disk to install on (the size is a good guide) and its number.
    Enter “select disk #” where # is the disk number.
    When you successfully selected the correct disk (be 100% sure) enter “clean” which deletes EVERYTHING on that disk (!).
    Finally, the most important part, enter “convert gpt” to prepare the disk with a GUID Partition Table, which the UEFI boot mode can use to access the full (greater than 2TB) storage.
    Exit and reboot, selecting UEFI mode again, following on through the normal installation to setup Windows in UEFI mode :)
    Don't bother creating a primary partition or formatting, Windows will do that.
     
    #11 davehc, Aug 4, 2014
    Last edited: Aug 4, 2014
  12. BIKRAM

    BIKRAM New Member

    Joined:
    Aug 3, 2014
    Messages:
    6
    Likes Received:
    0
    Today i showed a technician and he told me that your harddisk is in dyanamic mode.he opened the harddisk and checked.Windows could not detect it.so repalaced it with new one.Thanx god i had en external harddrive.I changed my hard drive and now its working finely.
     
  13. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Great. Glad you sorted it!!
     
  14. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,042
    Likes Received:
    300

Share This Page

Loading...