Suddenly can't install anything.

#21
I have read elsewhere that this could be linked to the installation of Java...some people are reporting that a System Restore to before the Java install was performed eliminates the problem. I haven't tried yet...too busy Googling!!! :)
 


#22
I have read elsewhere that this could be linked to the installation of Java...some people are reporting that a System Restore to before the Java install was performed eliminates the problem. I haven't tried yet...too busy Googling!!! :)
It's not linked to java as I haven't installed it yet on one of the machines with the issue.

I'm having this issue as well on 2 different machines now, tried removing windows updates to no joy so it doesn't seem related to any one update and both of the machines have very different software installed so I doubt that their is any common ground, it just seems that windows installer 5 is suicide happy.
 


#23
I disagree. There must be something common happening, as this problem has started for a lot of people within a short timescale. It would therefore figure that something specific, which is being applied to everyone's installations, is responsible for what is occuring.
 


#24
No link to Java here either. Haven't installed it. I'll install it and see what happens though...
 


#25
The worst part of this is that there doesn't appear to be one solitary cause of the problem...it seems to be happening to everyone, but is being prompted by differing actions
 


#26
I'm tellin' ya, it's that system update! It started the morning after that update was installed, and stopped as soon as it was gone.

That settles it. I'm going to undo the restore, and see what happens.
 


#27
It isn't a system update on this machine, I've removed them all.
 


#28
Undid the update, and the problem came back...

The only other program that was affected by that update, was Cucusoft MPEG/DVD/VCD Creator Pro. Can't find the KB number though... The only update showing as being installed right now is KB961367...

I have to go to dinner with family right now, but I'll try just uninstalling Cucusoft, and update later.
 


#29
I Restored to a day or so beforehand, which killed off ActivePerl, but.. working for now.
 


#30
I have the error with both installing Acrobat 9 and unistalling Kaspersky AV

Interesting that I can duplicate the exact same error with both installing and unistalling. It just started happening this morning. I haven't attempted to unistall any system updates yet, but between the last sucessful install and the problem beginning there have been no updates for windows. I'll unistall all updates (they are easy enought to re-install...hopefully) and see if the problem goes away.
 


#31
Me too

Not sure how useful it is to say that this is effecting me as well but it is. Very frustrating. I have Win7 64-bit with 8gb RAM and four processors. No new installers are running and running Windows Update crashes windows explorer every time. I also can't uninstall any programs (same crash of explorer).

I'm not exactly sure when this started happening but I think it may have started around the time that I tried to install iTunes. Has anyone else tried to install this around the time that they encountered this problem?
 


#32
Not sure how useful it is to say that this is effecting me as well but it is. Very frustrating. I have Win7 64-bit with 8gb RAM and four processors. No new installers are running and running Windows Update crashes windows explorer every time. I also can't uninstall any programs (same crash of explorer).

I'm not exactly sure when this started happening but I think it may have started around the time that I tried to install iTunes. Has anyone else tried to install this around the time that they encountered this problem?
I haven't installed iTunes.

Perhaps: Does anyone else use Pidgin? How about recently installing NetBeans or Cygwin?
 


ondoy4759

Honorable Member
#33
I have no qualms and no complaints with windows/microsoft updates. All automatic updates thrown at my rig are all accepted and digested with no problems afterwards. My windows 7 beta testbed is an asus eee pc 1000h 1.6ghz laptop with 2gb ram, 80gb hdd, and everything else stock. I could only guess your problems are result of hardware and associated driver issues with windows 7.

Uraijit said:
..The only update showing as being installed right now is KB961367...
This is the update to correct the issue of mp3 files corruption. This is a must install.

njek said:
...it seems to be happening to everyone,..
I don't think so.

njek said:
....read elsewhere that this could be linked to the installation of Java...
No problem with java. I've installed java jre since build 6956 and with beta now, working fine. No issues whatsoever.

Tim Willis said:
...everyone's windows 7's are failing at the same time...
I think this is pure speculation.

So far, the updates from windows/microsoft updates currently installed are for office 2003 professional edition, windows defender, graphics adapter, MP3 files corruption fix, compatibility pack for the 2007 office system, and of course updates for software from their respective update sites, e.g., avast! antivirus.

Hope you guys will be able to sort-out your problems with windows 7 beta, before the next beta comes around. You will surely miss the enjoyment on playing with the potential "best windows ever".;)
 


#34
This is not an issue with any windows updates, nore is it linked to the installation of any one program. It seems to happen randomly after a install of a program, it has now spread to all 4 machines that were running windows 7 in this house, all with different software & hardware setups.
 


#35
Well, it didn't work for me to uninstall that Cucusoft. Problem was still there.

I guess there's something that's becoming corrupted during an install of a program, that is only undone by system restore.

Not good.

I'm also working without chipset drivers, since I have the Intel's unsupported 910GML chipset... :(
 


#36
plus one on the explorer.exe crashing w/ ntdll.dll issues...

i rolled back w/ system restore, and windows update was working again. but right now, windows update is dying again...
 


#37
Same issues here. For me it all started with Java. Windows Installer would crash each time. Tried several different packages, none worked. Then tried Windows Update, got Explorer crash.

Good news is I kinda fixed the Windows Update problem. I did my usual services.msc optimization and now Windows Update works... very strange. Not a fix really, but it gets you there for the future if MS releases some update that fixes this.

I have installed: CCleaner, Eset Smart Security, Firefox, Device Center, Live Suite, Reaper, CCCP, DVD Shrink, Inkscape, MusikCube. On Windows 7 x64, Q6600, ASUS DH Deluxe, Nvidia 8800GT, 2GB ram.

Hah, just found the solution:

Win+r, regedit
navigate to HKLM\Software\Microsoft\SQMClient\Windows\DisabledSessions
rename MachineThrottling to _MachineThrottling

Almost silly how simple of a fix that was.

Found in this thread:
http://social.technet.microsoft.com.../thread/1594abfb-0e3b-4580-b42c-c15d0ee850ec/
 


Last edited:
#38
thanks! fixed !
 


#40
Ok wtf, nothing installs or works! Windows Update doesn't work now and I can't install anything.


DO WE ALL HAVE CREATIVE SOUNDBLASTERS? EVGA 9500 GT's??

WTF DO WE DO?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.