Windows 7 System call failed

rit

New Member
#1
I just needed to transfer a powerpoint to a usb but the usb wouldn't open. I tried using a different one and the same thing popped up again: system call failed. I am now unable to open computer, and icons on desktop, and right click. I tried deleting all temporary files but Firefox's was not able to do so. Any suggestions?
 


Mitchell_A

Essential Member
#2
Hello and Welcome to the Windows 7 Forums! :)

The problem you're describing seems like a virus.
If you're still able to download files, go to www.malwarebytes.org and download "MalwareBytes AntiMalware"
Install and do a quickscan

Post back your results.
 


#3
I just had this problem and Malwarebytes found a virus. Removed it, restarted, and seems to work now, though I'm doing another scan with avg.

Malwarebytes' Anti-Malware 1.44
Database version: 3550
Windows 6.1.7600
Internet Explorer 8.0.7600.16385

1/12/2010 3:00:44 PM
mbam-log-2010-01-12 (15-00-44).txt

Scan type: Quick Scan
Objects scanned: 95469
Time elapsed: 6 minute(s), 54 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 1
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChanges (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)
 


Mitchell_A

Essential Member
#4
Sorry for the long reply...

So that fixed your problem?
 


#5
Fix virus easily

It is virus! And I think yourLink Removed - Invalid URLmay be the source of this virus! You can not use it again or fix it frist.
Have you got security tool on your PC? Keep it up to date and make it run whenever you surf online.:razz:
 


Mitchell_A

Essential Member
#6
Let's look into this more before blaming the situation on the USB drive.
 


#7
I am having the same error. I tried running AVG it found nothing. I also ran the Malewarebytes and it did not find anything.

I can't access anything on my start menu.

Please help!
 


Mitchell_A

Essential Member
#8
Try reformatting the USB drive first.
 


#9
I had the same problem.. I'm scanning now.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top