System restore results in black screen

Discussion in 'Windows 7 Help and Support' started by EdwardB, Aug 19, 2010.

  1. EdwardB

    EdwardB New Member

    Joined:
    Aug 19, 2010
    Messages:
    4
    Likes Received:
    0
    Apologies if this has been posted before - I have been a longtime Linux user (switching after running into many frustrating issues with Windows XP), but recently bought a decent PC with Windows 7 so I could get back into gaming. I've only had it for a little over a month and have already ran into a serious issue.

    I am running Windows 7 Ultimate and, yes, I do have virus protection. Offhand, I can not remember what it is, but it did seem fairly robust as it asked me to accept or deny virtually any little change to the PC and I always denied unless it was an update from Adobe or other reputable source.

    I was playing a game on this PC the other night when it started acting up. The game would freeze for a few seconds, resume, freeze, and continue that cycle. I saved my game and exited to the desktop. I then found that YouTube videos were doing the same thing as well as video played in Windows Media Player.

    I restarted the PC. Same things happened. I then shut down the PC completely and turned it back on. Problems were gone. A few hours later, I shut down the PC for the night.

    Today, I started the computer. Went to desktop. Double-clicked on a desktop folder in order to open it. Nothing happened. Clicked on the icon to open up Internet Explorer. The swirly loading graphic showed up, but nothing else happened. Clicked on the Start Menu button, frozed and no menu popped up. I could scroll my mouse back to the desktop (although double-clicking on desktop icons still did nothing). If I scrolled my mouse to the toolbar, the loading icon appeared and I could do nothing else.

    Restarted PC. Shut PC down and turned it on. Same thing happened each time.

    Restarted in Safe Mode. Everything worked okay. No problems. Help Menu suggested I did a System Restore. I did a System Restore.

    Now the PC starts up and goes to the Windows load screen as normal (swirling colors forming Windows logo). Normally, after the load screen it would go to the desktop. Now, however, it goes to a black screen with an arrow mouse icon. I can move the icon around with my mouse but there is absolutely nothing on the screen.

    Tried starting up in Safe Mode again, but now safe mode is likewise afflicted with the black screen. Again, all I can do is move the mouse cursor around. Nothing else. I try hitting alt-ctrl-del and nothing happens.

    Also – I tried booting from the CD using both Ubuntu and Windows 7. Neither yielded any results. I went into BIOS and set it up so that the system would boot only from CD. Nothing. The system still boots from the hard drive only, with the results as described above.

    Any ideas what could be wrong? I would really appreciate any help you can give.
     
  2. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    You definitely need to do some scanning but today is my short answers day so try this:
    The problem might be because no processes are running. Press control alt delete and select task manager. under Applications select "new task" type in explorer and press enter. you should see your background image and the taskbar as well as your icons. But note that other processes aren't running so this is just to see if we are getting somewhere.
     
  3. EdwardB

    EdwardB New Member

    Joined:
    Aug 19, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks for the reply. I will scan the forums for similar problems.

    However, I can not alt-ctrl-del. Doing so results in nothing. I can not access the Task Manager.
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Right now, when you turn on pc, does it go any further than POST? Can you access any options from either sytem?
     

Share This Page

Loading...