The first problem I faced !

#1
Hello,
When I shut down the PC, the Up Time of the PC in Performance when I bring up the task manager remains as it is.

This should be, I mean the Up time should remains when I use Hibernate not Shut Down...

Now The Up Time is 1:08:01:50
Take a look
This means that the PC is up to 1 day and 8 hours, but actually I have shut down the PC, I didn't put it in Hibernate mode. So why the Up Time did not reset?

Untitled.jpg
 


Trouble

Noob Whisperer
#2
Good question.
Just turned on mine after it having been off (completely off) over night, and found my up time to be 1 day 16 hours and 21 minutes.
Not sure if this is a bug or if this is for some reason tracking cumulative uptime. Like since I installed it last Wednesday, during the interim it has actually been up for 40 hours and 21 minutes.
I suppose either is possible.
 


#3
Guys! What is going on with either my laptop or Windows?
The fan doesn't stop spinning and Mozilla Firefox is slowing down while I am browsing..
I am not running any programs except Yahoo Messnger and Mozilla Firefox...
 


#4
Yeah guys!
I found out that it is a really bug!!
Shut Down in Windows 8 Consumer Preview is actually a Hibernate!!!!!
There is no Real Shut Down???

When i click Alt + F4, I get the list:
- Switch user
- Sign out
- Sleep
- Shut Down
- Restart

And when I choose Shut Down it actually Hibernate.
Because I have noticed that when I click Shut down I then close down the monitor of the laptop.
And when I slide up the monitor again, the computer automatically turns on...

And that is why the Up Time accumulates :(
 


davehc

Essential Member
Premium Supporter
#5
Wow. That is a heads up find! I always switch the power off to my computer, after switching off the computer itself. I must try this. I think it may have solved another problem I have with sleep mode, also. I have Hib turned off and, after a long sleep, I have to restart my computer as it has gone "dead". If you think on that, it is fundamentally the same issue!
 


#6
Hello,
Will something happen if I hold down the MAIN Power Button in my laptop to turn it off?
I will close all the open programs and then I will hold down the power button to turn it off.
Is this risky on Windows or the laptop itself?
 


#7
I give all my customers, with desktop or laptop, this shutdown shortcut on their desktop.

%windir%\System32\shutdown.exe -s -t 00 -f

It doesn't just remove power, which as most of us know, can be disastrous, especially if the HD is writing a file when the power goes off. It DOES shut down running programs and will force the shutdown of reluctant programs. Time to shutdown is set at Zero (00) seconds. I and all my customers have been using this shutdown routine for years, with no negative effects.
Try it!

For my own (desktop) PC, I first use the Quick Shutdown shortcut and then when the PC is OFF, I switch off the power at the Power Strip the computer is plugged into. So there is NO power on the PC at all, otherwise, the PSU is still alive, providing power to the Motherboard and the Power ON swtich.

Using the Quick Shutdown shortcut on win-8, gives me shutdown times around five seconds. Not too shabby!

Cheers mates!
The Doctor :cool:
 


#8
I've ran into this same problem where my Samsung Series 5 13.3" Ultrabook NP540U3C-A01UB is not shutting down when I tell it to, instead it is hibernating.
It will do a real reboot when windows 8 update requires a restart. Shutdown /p will shut the laptop down, I know because the uptime resets.
How do I disable this behavior, is it part of intel rapid start?
 


Medico

Senior Member
#9
Hybrid Hibernation is part of the Fast Start feature (I believe a very nice feature myself).

If you go into Power Options, Choose the link "Choose what power buttons do" on the left, then uncheck the Fast Start option. This should effectively turn off the Hybrid Hibernation.
 


#10
Hybrid Hibernation is part of the Fast Start feature (I believe a very nice feature myself).

If you go into Power Options, Choose the link "Choose what power buttons do" on the left, then uncheck the Fast Start option. This should effectively turn off the Hybrid Hibernation.
I don't have the "fast start" feature, perhaps intel rapid start removed it.
 


Medico

Senior Member
#11
There is a link at the top of the Define what the power Buttons do page. Select Change settings that are currently unavailable. This should make the Hybrid Hibernation option available.
 


#12
Power button is set to shutdown but from what I can tell doesn't, seems to hibernat. Hibernate is enabled as a timer.
 


#13
There is a power user option for the power profiles and advanced settings for that. I went through and made sure nothing sleeps check it out
 


AceInfinity

Senior Member
Microsoft MVP
#14
Perfectly normal phenomena, I was going to post why for those curious because I had known about this :) But it seems you guys had already figured it out.

Ever wonder why Windows 8 "boots up" so fast after a "shutdown"? Because part of the FULL boot process is actually being skipped. The BIOS has already loaded all the proper drivers needed for your machine to operate, and what really happens when you shutdown is that your machine goes into hibernation shutdown mode by default.

This CAN be changed though if you don't like it. If we were to go through the full range of events sequential from the very first step in the boot process, the BIOS and loading the drivers, doing all of the hardware tests, etc... Would take up a considerable amount of time. So this new faster boot for Windows 8, is really just a cheat.

Interesting idea though that Microsoft had when they implemented this.

~Ace
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top