True Image 2013

seekermeister

Honorable Member
#1
When TI is running a backup operation, my system becomes somewhat unresponsive, especially the mouse/cursor operation. I suppose that wouldn't be so bad, if it were scheduled to only run when I was not using the computer, but with my erratic schedule, that isn't possible.

I think that I vaguely recall that in the past there was a setting that would only let it run when the system was idle, but I have searched in this versions settings and found nothing like that. Is there a way to make it function the way that I want it to?
 


#2
Why not just manually run the software....with your erratic/hectic schedule, it's what I would do.
 


seekermeister

Honorable Member
#3
That's a reasonable solution, except that I don't trust myself to do it with any regularity. My schedule may be erratic, but not really hectic. However your suggestion did lead me to what I was originally looking for...to run only when the system is idle. That setting is in the same wizard as where the "Do Not Schedule" option is. I will try this for a while and see if it is a solution. Thanks.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top