Unwanted Windows 10 Update

Discussion in 'Windows 10 Upgrade and Installation' started by Dursley, May 20, 2016.

  1. Dursley

    Dursley New Member

    Joined:
    May 20, 2016
    Messages:
    1
    Likes Received:
    0
    Recently my wife's laptop started downloading a Windows 10 update. This knocked her machine out when she was waiting for an important email. Yesterday the same thing happened to my laptop when I was preparing documents for a meeting. This morning my tower started downloading a Windows 10 update which tied it up for over an hour. We did not request or want to upgrade to Windows 10.
    It is bad enough getting reminders pop up every day without it making the decision for you.
    How can we stop it happening ?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,839
    Likes Received:
    1,568
  3. RichM

    RichM Active Member

    Joined:
    May 9, 2016
    Messages:
    321
    Likes Received:
    49
    You have 30 days to revert back to earlier version seen here:
    How to recover a previous build(s) or your original version of Windows using the Recovery or Rollback feature - Revised July 23rd, 2015
    And you have no choice but to complete the process or you will have real issues then use this and kemical's program will prevent the Upgrade function though you will have to manually monitor Windows UPdates instead of auto install them to be certain you stay oin the earlier version
    and you would need to go into Windows Updates and change the settings to download and install on your say so.
     
  4. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Also change the Windows Update to never check for updates then go into Services and change startup to manual. Keep an eye out for KB3035583 even when you hide it it seems to slip back in the update list.
    Joe
     
    kemical likes this.

Share This Page

Loading...