Using bandwidth monitors (BWMeter, Networx, DUMeter etc.) disconnects wireless adapter from Internet

#1
I have a strange problem from past few days.

I use an HP laptop with Intel Pro Wireless 3945ABG network adapter.

I also use VPN connection (VyprVPN) over the internet.

The moment I install and run any network monitor like BWMeter, Networx or DUMeter, the wireless connection disconnects from the internet and is left only with limited connectivity.

It does not matter which utility is used, the problem is same. And as soon as I quit the utility and close the bandwidth monitor application, the internet connectivity returns.

I ensured in Norton 360 v3 that all my network connections are trusted and that firewall does not block any of these.

Any ideas on why this could be happening and how to resolve the same will be appreciated.
 


#2
I'm facing the exact same problem... When you get the limited access, then you can reinitialize the wireless card. After doing this, the connexion is fine but BWMeter is giving me 0.0.....
did you find a solution ?

thanks
 


#3
Up :(
nobody else got this problem ?
 


bassfisher6522

Essential Member
#4
Not sure if this will help...but try uninstalling Norton, clean up registery for any leftovers and then check to see if your issue still remains with out Norton installed, if it does then that ruled out Norton as the cause. Next thing to try; is make sure your network adapter has the latest driver, in your case Intel...get it from Intel.

Support for the Intel® PRO/Wireless 3945ABG Network Connection
 


#5
ok, in my case it's not really the same situation.
first, i haven't any norton thing on my pc, so it's not related.
Second, I just updated my wireless card's driver, and there isn't any change.

currently, if i am connected, i can launch BWMeter. A few second after, the connexion gets limited. I can repair it with the windows tool : it resets my wreless card, and the connexion is back, but in the mean time, BWMeter is giving me 0.0 in DL and UL...

do you have any other ideas ? tests that I can do ?

thanks anyway, very hard to find a support for this matter
 


zigzag3143

Honorable Member
Microsoft MVP
#6
ok, in my case it's not really the same situation.
first, i haven't any norton thing on my pc, so it's not related.


I ensured in Norton 360 v3 that all my network connections are trusted and that firewall does not block any of these.

HUH?

Second, I just updated my wireless card's driver, and there isn't any change.

currently, if i am connected, i can launch BWMeter. A few second after, the connexion gets limited. I can repair it with the windows tool : it resets my wreless card, and the connexion is back, but in the mean time, BWMeter is giving me 0.0 in DL and UL...

do you have any other ideas ? tests that I can do ?

thanks anyway, very hard to find a support for this matter
In your first post you say you have insured in Norton 360 and in your last No norton thing. Which is it?
 


#7
take care : the very first post was from EWSFU, not from me....... EWSFU mentionned a norton thing, not me...

i mentionned clearly that my situation is a little different, and as long as i haven't any norton thing on my PC, i'm sure Norton is out of the problem...

now all is clear, does anyone have an idea to fix this issue ?
 


#8
Apparently EWSFU is gone and I don't know if he solves the issue, but not me. I really want to find a solution...

thank you for your support !
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.