W7 MCE Music Star Rating Issue

Discussion in 'Windows 7 Software' started by AkashaJSummer, Jul 19, 2014.

  1. AkashaJSummer

    AkashaJSummer Senior Member

    Joined:
    Jun 27, 2011
    Messages:
    45
    Likes Received:
    0
    The issue I am having on both my W7 computers is if I play a new music album in MCE while a current music album is playing, the star rating of the current song gets given to the first song that plays in the new album! To stop this behaviour I have to push stop twice on the remote to stop playing the current song before playing a new one. Using the mouse, stop can only be selected once, so the issue persists. This is pretty frustrating as I’d like to be able to play a new album or song from a new album without having to push stop twice on the remote. Does anyone know how to fix this?
     
    #1 AkashaJSummer, Jul 19, 2014
    Last edited: Jul 19, 2014
  2. AkashaJSummer

    AkashaJSummer Senior Member

    Joined:
    Jun 27, 2011
    Messages:
    45
    Likes Received:
    0
    Hello all!

    In Windows 7 Media Center, when a song is playing, if i go back to the music library and play a new song it is given the star rating of the previous song. I have to stop the song before choosing a new song if I don’t want this issue to occur. I have tested on two computers running W7, and both have the issue. Does anyone know how to fix this?
     
  3. AkashaJSummer

    AkashaJSummer Senior Member

    Joined:
    Jun 27, 2011
    Messages:
    45
    Likes Received:
    0
  4. AkashaJSummer

    AkashaJSummer Senior Member

    Joined:
    Jun 27, 2011
    Messages:
    45
    Likes Received:
    0

Share This Page

Loading...