W7 or ZA Problem-- nag screen??

Discussion in 'Windows 7 Help and Support' started by compiler, Oct 4, 2010.

  1. compiler

    compiler New Member

    Joined:
    Jul 4, 2010
    Messages:
    46
    Likes Received:
    0
    This problem started a month ago and I still can't seem to come up with a solution.
    I have W7 and Zone Alarm. The main engine, zlclient is in my startup folder. When I boot up, I keep getting the typical W7 window: "Do you want to allow the following program make changes..." It is referring to the ZA program. If I say NO, then ZA will not load. So, I say yes. But there is no way to remember this answer for just this program.

    I have tried uninstalling and then reinstalling ZA. I have also tried (somewhat) running it in XP compatability mode. I still get the same nag screen when I start my computer. It does not happen with my 3 XP computers.

    Any ideas? Any settings to try?

    Mel
     
  2. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    It's probably the Zone Alarm. I quit using it years ago when they bloated it up and it got annoying to work with.
    Joe
     
  3. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
  4. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    They do have a free version with just the basic functionality of a firewall, and not much knowledge is needed to run it, ya know...

    Check Point ZoneAlarm
     

Share This Page

Loading...