Wake on Lan ( windows 10) stopped working

Discussion in 'Windows 10 Help and Support' started by Richard_T, Feb 26, 2016.

  1. Richard_T

    Richard_T Honorable Member

    Joined:
    Feb 8, 2009
    Messages:
    14
    Likes Received:
    1
    for quite a while now I have had wake on loan working on windows 7 and on the subsequent windows 10 upgrade, however in the last week or so it has stopped working:
    port forwarding (ports 7 and 9) on the router still active, I've also updated drivers for the network card and rolled them back, the network card is an integrated network adaptor, showing in device manager as Realtek PCIe GBE Family Controller on a ASUS M5A99X Evo R2 mother board

    in device manager for the network card the following are checked:
    Power management: Allow the computer to turn off this device (tick) unticking this greys out and unticks the next two
    Allow Device to Wake the Computer (tick)
    Only allow a magic packet to wake the computer


    any ideas?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,808
    Likes Received:
    1,563
  3. Richard_T

    Richard_T Honorable Member

    Joined:
    Feb 8, 2009
    Messages:
    14
    Likes Received:
    1
    Thnaks for that, Wake on lan was working on windows 10, and for some reason its now stopped, not sure why.
    Ive tried rolling drivers back, installing new ones, ones for windows 7 and ones for windows 8 and still no luck
    Searching google shows others with similar problems, but thats usualy from going from windows 7 to 10 and losing WOL in the process.
    Another issue is something to do with the realtek network drivers.
    Would a new netowrk card (pcie ) solve the issue?
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,808
    Likes Received:
    1,563
    What system are you using? Please post make and model.
     
  5. Richard_T

    Richard_T Honorable Member

    Joined:
    Feb 8, 2009
    Messages:
    14
    Likes Received:
    1
    System: Novatek barebones with a replacement motherboard

    Windows 10
    motherboard Asus M5A99X EVO R2 ( with on board/integrated network card- relatek PCIe) , CPU AMD FX 8320 CPU

    All the above was working with WOL until recently ( no hardware changes)
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,808
    Likes Received:
    1,563
  7. Richard_T

    Richard_T Honorable Member

    Joined:
    Feb 8, 2009
    Messages:
    14
    Likes Received:
    1
    thanks for the info, tried the above no luck
     
  8. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,808
    Likes Received:
    1,563
    Hi Richard,
    where the Ethernet cable plugs in at the back you should see a light flashing right next to it. If that isn't working then chances are the network component is dead. You could also try resetting the bios by removing the battery and see if that brings it back.
     
  9. Richard_T

    Richard_T Honorable Member

    Joined:
    Feb 8, 2009
    Messages:
    14
    Likes Received:
    1
    Went to turn my Pc on earlier today, and I was presented with some update screen ( percentage number in a slowly moving blue circle) and after the longest boot ever Wake on lan has started working again.
    while its great that its working as it was before, its slightly annoying in that i don't know why it stopped working, and then started working fine after an automatic update
     
  10. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,808
    Likes Received:
    1,563
    Such are the mysteries of Microsoft.. ;) Glad to hear it's working again tho'. :)
     
  11. Richard_T

    Richard_T Honorable Member

    Joined:
    Feb 8, 2009
    Messages:
    14
    Likes Received:
    1
    Looks like its a case of putting down to "bloody computer"

    anyway as theres no real solution to the problem other than an automatic windows update, I may as well share my set up just in case anyone else stumbles upon this looking for help:

    Set up: Thomson TG582n ADSL2+ Router ( also works with the cable/fibre version) The router is downstairs connected to the (BT NTE5 ) Master socket, the target PC is in another room, on another floor, connected to the router via homeplugs

    Motherrboard/Bios settings Asus M5A99X EVO R2 ( the easy bit)
    Go to Advanced in the Bios and set power on by PME devices as enabled

    TG582n Router settings - guide here Wake on LAN

    PC settings in device manager, under Advanced set wake on magic patern to on, and power manager tick all the boxes, even the one that says turn off device to save power
     
    kemical likes this.

Share This Page

Loading...