Windows 10 win10 pro + amd 8350 + VNC/filezilla cant connect


New Member

New to win10, been running linux at home last 15 years. Last time i setup a windows network at home was win98 to XP so its been a while.
New install of win10 x64 pro turned the firewalloff opened the recommended ports and cant get either filezilla FTP or VNC to connect into the win10 from the linux.

coincidentally I have a laptop that I setup last week and it works fine. Not only can my linux pc's all FTP into the laptop, but the laptop cant ftp into the linux pcs

additionally the laptop can becontrolled through vmc by the linnux pcs but it can control the linux pcs through vnc. anyone have any simple ideas?

After all the crap I went through to get win10 ON these pcs (theyre very old and flaky) so tossing the win10 OS and going linux would be the prime idea, but I really dont want to, as thgere are a few apps that I only have windows versions of that Id like to run...


Cloud Security Engineer
Staff member
There is not much too it really. Are you running the server versions of your FTP and VNC applications and are they setup to auto start?


New Member
Need mo beer (love the handle) thanks for the rapid reply. That's what's got me so frustrated, I do Linux śetups almost on auto, worse this is the second one that's driving me bonkers.
I have another setup, functionally identical, same MB same cpu, BUT the 1st one is giving me error codes that point to a dying bios battery, but when it game me the same issues (first) I blamed it on that so moved to the 2nd pc and when it generated the same errors I turned to you guys.

BUT to answer your question, yes the server versions of the apps are installed and what I'm using.

Unfortunately the errors are of course so generic that their no help. VNC for example : "connection refused by serve" is zero assistance.

Files I'll a same type of thing.

Very naive question if you don't mind. The userid on the 1st pc was 'bob hall' whereas.most are 1 word 'bob'. So when I created the 2nd pc was mono syllable 'bob'

In Linux the number ways that 'bob smith' can be represented can seem overwhelming, so I thought trim it down an end take out at least take that out of the equation. That being said if I wanted to use a 2 word ID would I need to make the ID something like "Bob Smith" or Bob_Smith or 'Bob Smith' or is it just the same Bob Smoth like I use when I log in as the windows desktop userid login?

I know this should be obvious but filezilla being a very old format (FTP) and the like I know sometimes the old formats apply and sometimes they dont?

Like I said I worked with 3.11, NT, 0x, even 2k, but migrated completely to Linux in my personal life, and my job didnt require me to work that deep in systemic issues that often.

The usual simplicity of the whole thing is what probably has be so fogged over at the moment.

ANY ideas and Im all about trying anything.

I even thought maybe it was the 5 llimit that VNC has that was giving me issues so I tried TigerVNC abd TightVNC, same error messages.

Of course straight off 'shared drives hasnt been real successful for me with windows, NOT just because of how unfamilar I am with the intracacies of the rules, but having the issues of file size and permissions issues, just hasnt made it worthwhie for me to pursue. Primarily I use the system for Media services, MP3 and MKVs for the most part. Have an amazing music colletcion though

so any all ideas are appreciated and will be attempted.

Honestly the ONLY reason for this is because I want to use some MIDI apps, and their arent any similar apps available in Linux, I actually have a successfully converted Win10 laptop that vnc's both directions as well as FTPs both ways, so I know its possible (theres no physical blocks) but SW wise Im just stuck. Sorry to be so long winded, just venting a weeks worth of frustrations.


Cloud Security Engineer
Staff member
Is the software running, connection refused either means it's being blocked or nothing is listening on the port. Netstat works pretty much the same on Linux and widows