Insider Preview Windows 10 Insider Preview

Saltgrass

Excellent Member
Microsoft Community Contributor
Thanks for the info. I did dabble in designing web pages quite a while ago and do remember Front Page as well as others. It must be hard for a web designer today to keep up with changes from just IE, now there will be another one.

Would you happen to have an explanation as to why Microsoft wants to go over to Spartan? I might think it was for website capabilities in displaying specific types of content.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
Build 10056 is a possible candidate for release?
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
Could be. !0061 us going through a lot of updates and changes currently, so..??
 


What is the latest "official" ISO from MS for download?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
Still 10041 I think
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
I'm losing track! I changed over to the "slow" , but isn't it 49 now on the fast ring?

This is what they are currently playing with:

Capture.PNG
 


Last edited:

davehc

Essential Member
Premium Supporter
Microsoft MVP
10056
Build 10056 is a possible candidate for release?]
A couple of days later.

Maybe hardware with my "test" Laptop, but I don't, now, think this will be the one.
I installed it and had to jump through a lot more hoops than usual to get it to work without hitches - mostly total freezes. This seemed to occur with customisation of the settings..
Once done, it ran perfectly, but I cannot see it as a good stable version for everyone. Maybe on the fast ring bu] t not for those who want to see a move forward.

Capture.PNG
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
Perhaps the actual release will see more user friendly version, ie they'll have fixed a few bugs?
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
Maybe they need to fix a few bug***s in the establishment first.
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
Build 056.

Info.
Ran Ccleaner, with some of the xtra options selected.
Ran the built in Disk cleanup.
Ran the defrag, and turned off the automatic function.

No harmful effects. Looking good.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
Sounds good!
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
Small amendment to my praise.

I will say, first, that I have a really poor an slow ISP connection. There is no move forward on this, except to outlay a large amount of money on the only alternative in my country abode, on fibernet.
Having put that out of the way. I am having big delays and hang ups when using any internet facilities in build 056. On this machine, I have, currently, 9926 and Windows 8.1 installed in a triple boot. Neither of these are giving me connection problems.
I visited the insider feedback and found I was far from alone. No idea at this stage what the problem is, but I am confident that MS will solve it before a stable release comes along.
I suspect it could be linked to the automatic update, which is exceptionally slow on this build, blocking the whole OS.
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
Capture.PNG
To add to the above. We now have these options, could be a linked problem there, perhaps:

:
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
Yeah that's supposed to be the new improved Windows update. Trouble is the only people who feel it's been improved are Microsoft themselves.
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
I have just discovered something a little weird here, Ross. I cannot get out of the fast ring! I select slow, back out to the desktop, go back in and it is back to fast.

If you have this build, could you test it out?
 


Saltgrass

Excellent Member
Microsoft Community Contributor
You may want to try changing it while logged into a Microsoft account, Dave. I get mixed results when I go back and forth. Of course my system still shows Disconnect from Microsoft while logged in on a Local Account.

Does anything change in this registry key?

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost\Applicability

I am no longer running 10056, but it is available if I need to check it.
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
Not there, but a good thought. I am always logged in with a live MS account
 


Sonny

Excellent Member
Microsoft just called me back to see how things were working. I told them the only way I could get 10049 to work right was with a clean install. At the end she told me the final version of Windows 10 would be released in August. I don't think I am going to upgrade anymore and just wait for the final release.
 


Joe S

Excellent Member
I'm still on 10041 and don't see much sense in going any farther. I wish they would provide a clean ISO to do a clean install. MS seems more interested in putting new things in than fixing existing bugs. The sound card has been there since the first release and hasn't been fixed to my knowledge.
Joe
 


Sonny

Excellent Member
I agree with you Joe. I like a few others has there properties greyed out in the network adapter. The tech I talked to is baffled by it. She told me it works fine on their test machines. She did say she was going to leave my case open and see what she could do about getting it right. I still think this will be the last build I will have until the final version. Tired of spending hours downloading and having nothing but a jumbled mess when done. Doing a clean install seems to be the only way to get a good workable system.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.