Windows 10 NO system sounds

DigDugFighter

Well-Known Member
#1
Windows 10 system sounds are not working. It is set to windows default and I can test the sounds fine. Other sounds are working. Any ideas? :(

It's not muted. Been trying to figure this out all day. :D
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Did you either update or re-install the audio drivers?

Do you mean you have sound but that the os is just not making any system sounds like dings etc?
 


DigDugFighter

Well-Known Member
#3
When I got to windows 10 desktop it installed Realtek HD audio manager. How can I reinstall them? Yes, only system sounds are not working.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
Can you post the make and model of your system please giving as much detail as poss on model number etc..
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#5
Have you ever used a Custom sound to replace the Windows default sounds? The system sounds are related to the Desktop background.

I suppose when you say they are not muted, the System Sounds volume is equal to the Speaker volume in the Volume Mixer?
 


DigDugFighter

Well-Known Member
#6
Ok, So I just made a new account on the computer and the system sounds are working. I went back to my account and they are still broken. Has to be a way to fix this. :(

Nope, no custom sounds.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#7
Try this driver download from Realtek. If it doesn't work try rolling back the drivers
Realtek
 


DigDugFighter

Well-Known Member
#8
Did not work. No rollback options. I will just make another user or do a clean install. :(
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#9
Damn sorry to hear that.. Let us know how you got on.
 


Neemobeer

Windows Forum Team
Staff member
#10
  • Press WinKey + i
  • In the "Find a setting" box type sound, select sound (With speaker icon)
  • Make sure the proper audio device is set to Default Device
If you have multiple "Speakers" device try changing the default by right clicking and select "Set to Default"
 


DigDugFighter

Well-Known Member
#11
  • Press WinKey + i
  • In the "Find a setting" box type sound, select sound (With speaker icon)
  • Make sure the proper audio device is set to Default Device
If you have multiple "Speakers" device try changing the default by right clicking and select "Set to Default"
Yeah, I have been trying for hours. I made a new account. The sounds are working there. I tried to export the registry and add it to my account. Still didn't work. Very lame.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.