Windows 7 - Automatically Hide Backup (tilde ~) files?

Discussion in 'Windows 7 Help and Support' started by rammo123, Sep 30, 2012.

  1. rammo123

    rammo123 New Member

    Joined:
    Sep 30, 2012
    Messages:
    12
    Likes Received:
    0
    Hi,

    Everytime several programmes I use (Word, Excel, Solidworks etc.) opens a file, it creates a temporary backup file (starting with a tilde ~) in the same directory as the original. This makes my folders look very messy and makes it diffiuclt to find others files in the same folder.

    Is there any way of automatically and permanently hiding these files? It's not like I need to see them for any reason.

    Thanks in advance,

    Nick
     
  2. rammo123

    rammo123 New Member

    Joined:
    Sep 30, 2012
    Messages:
    12
    Likes Received:
    0
    Bump bump bump
     
  3. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    After a search, it seems to be quite a pain for many people. I don't use MS Office or Solidworks (what's that?), I have Open Office running and, having several difficulties, this one is in lack.

    You may find some help with does anyone know how to hide backup files? - Microsoft Office Word, otherwise I'd generally suggest you put your files in "Type" order.

    Not much of an advice, I know, sorry. But at least a try...
     
  4. rammo123

    rammo123 New Member

    Joined:
    Sep 30, 2012
    Messages:
    12
    Likes Received:
    0
    Thanks for the reply.

    It does seem to be a wide-spread problem and I'm surprised there doesn't seem to be a solution.

    FYI, SolidWorks is a 3D CAD modelling program.
     
  5. whs

    whs Extraordinary Member

    Joined:
    Sep 17, 2009
    Messages:
    1,541
    Likes Received:
    106
    In Word and Excel, you can uncheck that option. E.g. in Word, go to Word Options > Save > uncheck the box " save autorecover information". In Solidworks, I don't know.
     
  6. rammo123

    rammo123 New Member

    Joined:
    Sep 30, 2012
    Messages:
    12
    Likes Received:
    0
    "Save autorecover information" was already unchecked. I don't think that's what the tilde files are. Besides, I still want Word to back-up my files, I just don't want to see them. I'm positive that I had this functionality in XP, so why has it gone in Windows 7?

    Surely I'm not the only who is driven crazy by the multitude of cluttering, unnecassary files.
     

Share This Page

Loading...