Windows 7 dosn't shut down my computer

#23
If you still wish to use the Firewire port built into the motherboard - you do not need to turn it off in the BIOS. Rather, go to Control Panel\Device Manager and right click on IEEE 1394 Bus host controllers and select Properties. Select the Power Management tab and click in the tickbox adjacent to Allow the computer to turn off this device to save power, to turn this feature on. This worked perfectly for me - while still allowing the use of the firewire port. Thanks to Lapino for giving the original suggestion about the BIOS. This is just an alternative.
Try that out people, it worked with my P5B-E motherboard. I`m sure thats the key to that problem. No need to digging in your BIOS.
Thanks a lot for that post mate.
 


R

Ryan Callahan

Guest
#24
Shutting off the firewall works too, can't believe they don't fix this
 


#25
I'm not sure how to turn off the firewall interface but am hesitant to turn off the firewall protection. I don't know how to mess with the BIOS.
I have an Intel processor and not sure if the processor would have anything to do with the problem.
I had Windows 7 Ultimate RC version and the computer would not shut down completely. It shut down the monitor but the lights and fan kept running on the computer.
Now I have Windows 7 Ultimate Full Install version. The very first time I installed it, the Windows Shut Down worked; but from then on it quit shutting down and still will not shut down. I have to continually put the computer into "hybernate" instead of using the "shut down" feature. Does Microsoft read these posts to work on a fix? I'm hoping that this gets resolved.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top