Windows 8.1 Not Booting

#1
Yesterday, I uninstalled Daemon Tools VHDs in device management and restarted, and after that, I couldn't boot properly anymore, the automatic repair doesn't work, pc refresh is not working because the drive is apparently locked and pc rest is not working either because a required drive partition is missing. I also tried booting from my installation disk but it's not working, I don't know if I got the boot order wrong but the "press key to boot" thing is not appearing, it just keeps going straight to automatic repair. I also did those commands like bootrec and sfc /scannow but none of them worked. Hopefully there's still a chance to fix this, I'm not great with computers so I think I did something wrong
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
I don't know what happens when you uninstall Daemon tools, but possibly your boot order was disturbed. Have you gotten into the bios to check and make sure the correct device is set as the first boot option?

If for some reason your boot drive was the Daemon virtual drive, you may need to reinstall, but almost impossible to tell for sure.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top