Windows 8.1 won't shut down

Discussion in 'Windows 8 Help and Support' started by John Dove, Aug 5, 2014.

  1. John Dove

    John Dove New Member

    Joined:
    Aug 5, 2014
    Messages:
    4
    Likes Received:
    0
    For the past 2 weeks (approximately), when I click "Shut Down" on my Win 8 laptop, nothing happens. If I click "Sleep," it goes to sleep right away, but it will not shut down. I see by the forum posts that my problem isn't unique. I have tried all three methods described in the post: http://answers.microsoft.com/en-us/windows/forum/windows8_1-performance/windows-81-wont-shut-down-or-go-to-sleep/4171fb86-65f2-41aa-ab80-40559dbe1010 - (by Rajesh Govind) - all to no avail. I have also tried Power Options > Choose what the power buttons do and unchecked Turn on fast start up as other posts have suggested.

    In Method 2 described in the post above, I ran sfc /scannow and ended up with the following result:

    Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in C:/Windows/Logs/CBS/cbs.log. (I tried to attach the file but it's 15MB, too large).

    My Win 8 machine is new (only a few months old) and my system specs are attached also. It was shutting down fine, I have a feeling this happened during a Windows Update.
     

    Attached Files:

  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello and welcome to the forums.
    My standard boilerplate answer would normally be.... it's new (4 months old), have it serviced, repaired or replaced under the provisions of the factory warranty.
    But what they are likely to do is something you can do yourself in the comfort of your living room which should take an hour or so, two tops.

    Back up all your critical data (photos, music, email, favorites, documents, spreadsheets, etc., ) to an external source (USB Drive).
    Then perform a factory reset. Google up how to do so on your particular make and model laptop. There is almost certainly a factory recovery partition on the system which should put everything back just like the day you brought it home.

    Install all the updates from Windows Updates (excluding any hardware updates as they always seem to muck something up), then if it seems to be performing as you would expect put everything back from your external backup.
    If not then take it back where you got it and tell them the problem and insist that they either get it working properly or replace it.
     
  3. John Dove

    John Dove New Member

    Joined:
    Aug 5, 2014
    Messages:
    4
    Likes Received:
    0
    That seems pretty drastic. I'd really rather not do that, especially since I'm relatively sure this problems is the result of a Windows update. I've seen plenty of other people with this problem. Any chance this will be fixed in a soon-to-be-released update, Microsoft?
     
  4. John Dove

    John Dove New Member

    Joined:
    Aug 5, 2014
    Messages:
    4
    Likes Received:
    0
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    If that's good enough for you, then.... that's great.
    I was assuming that perhaps you wanted a laptop that actually worked the way you wanted and rightfully expected it to, when you invoked various commands and functions.

    I'm relatively certain that there are any number of resources out there that might provide a work around or alternate methods of accomplishing similar tasks
    And there are probably resources which can help you repair the Windows file corruption that was reported in the native System File Checker.
    Sorry to have wasted your time with my suggestion.
     
  6. John Dove

    John Dove New Member

    Joined:
    Aug 5, 2014
    Messages:
    4
    Likes Received:
    0
    You didn't waste my time, you offered help and I appreciate it. :)

    Re: I was assuming that perhaps you wanted a laptop that actually worked they way you wanted and rightfully expected it to, when you invoked various commands and functions.

    Well I do want that, but as long as there's a way to do it simply, I'll take it.
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I just had a situation with a new ASUS system where it would shutdown the second time it was requested to sleep. That System had to go back.

    If you want to see which files are being reported as not repairable, run the command below and check the resulting text file near the bottom to see if you can find one or more references.

    findstr /c:"[SR]" %windir%\Logs\CBS\CBS.log >"%userprofile%\Desktop\sfcdetails.txt"

    You might also try the Powercfg /energy and have all programs shut down you can when you run it. In about a minute it will produce an .html file you can copy to your desktop and open, or attach.

    But things I might try looking for:

    Are you getting a messages about not being able to shut down one or more programs?
    Was there an update that might have involved the ACPI system?
    Have you tried resetting the bios to its defaults?
    Are you selecting shutdown from the Start page if you have 8.1.1?
    Any message in the Event Viewer about the time you try to shutdown?
     
  8. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    Without the make and model of the laptop any advice we give you is suspect. You have an i3 chip so that makes a vivobook the most likely… press the vivo key [ <> ], if nothing happens then you have removed the Asus drivers and replaced them with default Microsoft ones.

    Your options in this scenario are;
    a. Reset to factory, as Trouble sugests correctly.
    b. Contact Microsoft support forum with your motherboard model and wait for them to fix their drivers… be sure to take a large breath and hold it.
    c. Put up with it.

    A sidenote on warranties: the vivobook laptops have signed windows 8 drivers when they leave the factory and that is the only supported setup, so if you take advantage of the free Microsoft upgrade to 8.1 then you do so without any assurances that the drivers will work… its in the Microsoft fine print but your warrantee now only covers hardware faults not connected to drivers.

    There is an exception under Australian law that says you always have a year warrantee regardless of any Microsoft fine print and therefore you can return the laptop for service despite it being a driver issue.

    As a legal and practical matter Asus will always reset to factory.
     

Share This Page

Loading...