Windows 8 sleep problems.

Discussion in 'Windows 8 Help and Support' started by robin1436, Oct 4, 2014.

  1. robin1436

    robin1436 New Member

    Joined:
    Oct 4, 2014
    Messages:
    3
    Likes Received:
    0
    Symptom: I cannot toggle the sleep mode from either my keyboard shortcut or in the menu of windows 8. Both options, shutdown and restart, work perfectly fine but sleep won't work. Here is what happens when I toggle sleep: My screen shuts down but the fans still are blowing. Whenever I move my mouse or press on any peripherals the screens instantly comes back even tho I've unchecked all options allowing peripherals to wake the computer.

    What I've done so far: I've tried many commands on an elevated cmd window. I've check every device in "Device manager" to see if they were allowed to wake the computer and when they were, I removed them this permission. I've updated my bios to the latest version. I've tried to check out some "s1" "s2" "s3" settings in my bios but I've found nothing that would help my case. I thought that maybe fans weren't shutting down because of heat problems. But my system is water cooled always below 40 degrees Celsius, so defenitly heat is not a problem.

    System information (custom built):
    i5 4670k
    Corsair h75 closed loop water cooler
    msi oced gtx 770, twin frozr cooler
    msi h87-g43 motherboard
    Samsung 840 evo 120 gbs ssd
    500gh WD hdd
    corsair CX750 750W
    corsair vengeance 8gb dual channel memory kit
    Windows 8 64bit

    Mouse: logitech g600
    Keyboard: A shitty hp one
    Headset: logitech g430

    Here are some pictures of various reports:
    [​IMG] [​IMG] [​IMG]
    Yeah that's pretty much all I've got, I know lots thread have been made about this but my case is very strange and uncommon.

    Thank you guys in advance for your help!
    I'll be checking this thread and try what you say about 3 times a week.
     
  2. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Wonder if you have done this......
    Go to power options > click Change Plan Settings > click Change advanced power settings > scroll down to Multimedia settings > click the + sign > click when sharing media, under On Battery and under Plugged In, set it to Allow the computer to sleep > OK when done.

    Image 1.
     
  3. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,538
    Likes Received:
    316
    This model is a gaming system and can be fine tuned from the bios ---and--- the settings will override anything you tell windows to do or don't do.

    To be clear, try what davidhk129 posted first.
     
  4. robin1436

    robin1436 New Member

    Joined:
    Oct 4, 2014
    Messages:
    3
    Likes Received:
    0
    The computer is a desktop computer. I've checked and there is only a setting called "Setting" and it is set to "Allow computer to sleep".
     
  5. robin1436

    robin1436 New Member

    Joined:
    Oct 4, 2014
    Messages:
    3
    Likes Received:
    0
    I've checked the only setting that affects wake, and it was something like "wake from bios" or "wake from os", I've tried both options neither of them worked.
     
  6. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,538
    Likes Received:
    316
    Have another look at your manual m8… there are a lot of options for wake,

    “Wake from bios” is the motherboard controls everything and this can tell the computer to start back up again in the event of power failed… “wake from os” is just the normal let windows decide.

    Wake from bios can also wake the computer at a set time i.e. 9am every day or every Monday as well as the normal usb mouse and lan settings that every computer has… My friends’ daughter has this board and yes, it can get a little messy but the manual has the settings and I like this model because you can save the settings to a usb for easy backup.

    Also note if you upgrade to 8.1 but don’t allow updates that windows 8.1 has a known “secureboot” bug that can block wake ups… in this case there will be a popup message generated but Microsoft has finally patched it--- hotfix KB2902864.
     

Share This Page

Loading...