Windows 8 unable to load webpage while connected to home wireless

#1
Hey guys

Im new to the whole Windows 8 thing but am unable to load a webpage while connected to my home wireless.

Im using a hp envy dv7 laptop which was bought new. The wireless shows connected however webpages will not load.

I have plugged in a Ethernet cable and the everything works fine.

any help would be much appreciated
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#2
Check the ipconfig for your wireless adapter.
 


#3
how do i do that ?
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#4
goto programs, accessories, command prompt and enter the command: ipconfig /all

copy and paste the output here if you'd like help interpreting it.
 


#5
this is the data i got from command prompt

C:\Users\Nutz11>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Nutz
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : BigPond

Wireless LAN adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 12-68-9D-21-04-42
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 20-68-9D-21-52-30
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : BigPond
Description . . . . . . . . . . . : Qualcomm Atheros QCA9565 802.11b/g/n WiFi
Adapter
Physical Address. . . . . . . . . : 20-68-9D-21-04-42
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::e03b:63fe:7c8f:51b7%13(Preferred)
IPv4 Address. . . . . . . . . . . : 10.0.0.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, 29 December 2012 12:08:55 AM
Lease Expires . . . . . . . . . . : Sunday, 30 December 2012 12:08:59 AM
Default Gateway . . . . . . . . . : 10.0.0.138
DHCP Server . . . . . . . . . . . : 10.0.0.138
DHCPv6 IAID . . . . . . . . . . . : 387999901
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-06-2F-73-A0-B3-CC-48-E3-81

DNS Servers . . . . . . . . . . . : 10.0.0.138
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : BigPond
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : A0-B3-CC-48-E3-81
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.BigPond:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : BigPond
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 15:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:426:350a:8629:c706(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::426:350a:8629:c706%18(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#6
I assume you're on the other side of the world from the UK (or else you connected to your router 10 hours in the future!). Also, I guess you're connecting to a large oransiation rather than a home network?
 


#7
haha yea im in Australia and it is a home network
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#8
The IP address is unusual for a home router (at least here in the UK) but can't see anyreason why it shouldn't work. Can you run any other non-web based communications programs - messenger for example?

At the command prompt enter the command: ping 10.0.0.138 and see if it reports success.

Might be interesting to see the ipconfig output for when you have a wired connection up and running.

IPv6 has been known to cause some problems and you almost certainly are not using it. Try disabling it by going to control panel, networking and sharing centre, changadapter settings, right click on wifi connection, properties, scroll down to Internet Protocol version 6 (not 4!), uncheck the box next next to it. Chain back out.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.