Windows 8 upgrade erro download in Second Stage

#1
Capture 2-11.PNG

Download confirmation error on the second stage of download. Microsoft's support service did not solve the problem, after 2 hours on the phone and use remote access Desktop the Log.me. I am open to suggestions.
Thank you.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
How were you downloading? I see you posted using Windows 8, is that the computer you were downloading on?

What version of Windows 8 were you using to download?

It states there is some type of I/O error. The download takes a while, depending on your system, could anything have been interrupting it?
 


#3
Excuse me for not giving the right specs from the beginning.
The problem occurs on a laptop with Windows7 Home.
SPECS:
DELL N5110 R - Intel i5 2410M processor (2.3GHz, 3MB cache, 2.9GHz Turbo Boost) 2nd Generation (with last BIOS upgrade)
Windows 7 Home Premium (64-bit)
6GB DDR3 memory (1333MHz)
HHD Seagate 500GB 5400rpm
Intel HD integrated graphics
8X Tray Load CD / DVD Burner
10/100 Ethernet, 802.11n wireless, and Bluetooth
---

I've tried to do the download on clean run mod only with processes from Microsoft and it always happens the same
I've tried to do it with the original DVD upgrade (Box) and a second link that MS referred to me. Needless to say, in total, more than 7 attempts were made.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
I should ask about your hard drive. Is the Seagate just a basic drive, no hybrid?

There should be a couple of logs for the install which might be in a hidden folder that starts with $. They are Setupact.log and setuperr.log. Usually in a Panther directory, but that directory may be on your system at least twice, and only one would show the install.

But do a search for "Setup Phase = 2" and see if anything in the area mentions exactly what might be happening. If you would like to attach the log, please zip first then use the paperclip to attach. The log may contain user names, or folder descriptions that you would not want made public, so use your discretion.

Maybe a folder such as $windows.~bt\Sources\Rollback
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#5
Since I don't have WinRAR to open the file, could you please attach a Zipped version (right click select send to). The complete log may be necessary, hard to tell. I know the last part of a log is the rollback process and the error happens prior to that.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#7
If I had to take a guess from the error log, I would say it is related to your internet connection or something concerning connectivity. Since many of the errors are like the one below.

ERROR_IO_DEVICE
1117 (0x45D)
The request could not be performed because of an I/O device error.
If you have a wired connection, I might try that to see if it would help...
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top