Windows Backup and Restore Error

#1
So I just bought a brand new Lenovo ideapad Y700 (it's less than a week old) and I have no idea why I'm getting this error as I've barely done anything to the computer. Anyway, any help fixing this would be much appreciated! I'm running Windows 10 and if there's anything else you need to know, I can provide that info too.
 


Attachments

#2
After trying Anannya's suggestion from here (see attachment), I'm not getting the above error anymore, but a new one (woohoo!):

Details: The semaphore timeout period has expired.
 


Attachments

#3
I have the same issue.
 


#5
There are multiple ways to bypass this error and complete the backup and restore process. Here are the detailed steps.

  • First of all, disable any Third-party Antivirus software and firewall before starting the backup process. Check if the problem is solved after Disabling the Anti-virus software.

  • If the First solution is not working for you, then do the manual Disk Cleanup. Don't forget to delete the unnecessary files during the Disk Cleanup Process. Now, check again if the Problem is solved after the Disk Cleanup. Procedure to perform Disk Cleanup ( How to Run Disk Cleanup on a Windows 7 Computer ) If not, then proceed to the next solution.




Thanks to Manjit Kaur from Microsoft Communities to Share the Solution with us. There are more steps available on the Microsoft Community forum. Please check them.

Reference - Microsoft Forum:- "The semaphore timeout period has expired." while creating a backup on a secondary local drive.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.