Windows clean install from Windows 7 Asus laptop Error Code 0x8007025D

Discussion in 'Windows 10 Upgrade and Installation' started by Matthew2205, Dec 21, 2015.

  1. Matthew2205

    Matthew2205 New Member

    Joined:
    Dec 21, 2015
    Messages:
    6
    Likes Received:
    1
    Hi everyone,

    I wanted to do a clean install of Windows 10 from Windows 7 and created a usb drive for that.
    Since I wanted to do a clean install I backed up all my data.
    When I booted up from the usb drive everything goes fine. I can/could go to the setup menu and set everything up.
    I think I made a big mistake by changing the partitions. I think I deleted the recovery partition.
    I cannot go back to Windows 7 because I formatted the partition. I know because if I try to reset this PC or try to go back to the previous version it gives an error.
    I can proceed and it copies the files but after it prepares for the installation it gives me an error code 0x8007025D.
    I have tried multiple times and I got another error too: IRQL_NOT_LESS_OR_EQUAL
    The laptop is an Asus K72F.

    Any help would be welcome!

    Thanks in advance
     
  2. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,397
    Likes Received:
    361
    Well for one thing, you can only do a straight clean install if you purchase a WX license key. If you want to take advantage of the free upgrade you have to do the upgrade first then you can do a clean install. The recovery partition should not matter if it gets deleted when trying to boot into Windows 7. I believe that error pertains to something being corrupt. Your best course of action would probably be to re-install Windows 7, then proceed with the upgrade, or if you want to go straight for a clean install, buy a WX license and install that.
     
  3. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    That is no longer true Neemobeer, the last few Win 10 install versions have accepted windows 7 and 8 serial numbers directly, no need to upgrade first.
     
  4. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,397
    Likes Received:
    361
    Good to know
     
  5. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    It can also read Win7/8 serial numbers saved in a BIOS's SLIC from OEMs... has done this a few times for me :)
     
  6. Matthew2205

    Matthew2205 New Member

    Joined:
    Dec 21, 2015
    Messages:
    6
    Likes Received:
    1
    First of all I'd like to thank you for your replies.
    But the laptop came preinstalled with Windows 7 and I don't have a copy of it.
     
  7. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    Does the Microsoft ISO work with your Windows 7 serial?

    Link: Windows 7
     
  8. Matthew2205

    Matthew2205 New Member

    Joined:
    Dec 21, 2015
    Messages:
    6
    Likes Received:
    1
    No... It doesn't.
    I have looked at the Asus website and a few forums, but it seems quite difficult to get a Windows 7 ISO file.
     

    Attached Files:

  9. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Are you actually entering a key when asked or skipping that part? Do you actually have the License Key and not the COA number on some label?

    Are you using the latest public build of Windows 10, 1511/10586?

    I do not know if a Windows 7 SP1 issue might be involved.

     
  10. Matthew2205

    Matthew2205 New Member

    Joined:
    Dec 21, 2015
    Messages:
    6
    Likes Received:
    1
    I skipped that part because on tutorials they said that wasn't necessary and you could activate it later, if it hadn't activated it by itself.
    I am not sure what build it was exactly, but I am currently trying to create a new installation usb drive and try that.

    Thanks for your help!
     
  11. Matthew2205

    Matthew2205 New Member

    Joined:
    Dec 21, 2015
    Messages:
    6
    Likes Received:
    1
    Good news! I downloaded another version of Windows 10 and using Rufus created a bootable usb drive. It worked!
    But I have a new problem with the activation process. It tells me that the product key cannot be used to activate this version of Windows 10. So I'll try calling with Asus for that.

    Thanks for all your help!
     
  12. Matthew2205

    Matthew2205 New Member

    Joined:
    Dec 21, 2015
    Messages:
    6
    Likes Received:
    1
    More good news! I realized I had downloaded the wrong ISO file of Windows 10. After that I downloaded the correct version of Windows 10 and using Rufus I created a bootable usb drive. I could install Windows 10 and activate it without any problems.

    Thanks everyone who helped me!
     
    Josephur likes this.

Share This Page

Loading...