windows server active directory will not allow workstations to log on

Discussion in 'Windows Server Forums' started by aspinall24, Feb 15, 2015.

  1. aspinall24

    aspinall24 Member

    Joined:
    Feb 15, 2015
    Messages:
    2
    Likes Received:
    0
    i have covered loads of tutorials and my settings seem to be correct but i just can not get my workstations to log on.

    my server has the following config 2 nic cards but one disabled due to reducing problems. nic 1 ip adress 192.168.1.200 gateway : 192.168.1.1 (my router) DNS 192.168.1.200 and 127.0.0.1 in this order.

    my router is the DHCP server

    [​IMG]

    i dont have any errors showing in the active directory section but the dns is showing the following

    [​IMG]

    here is the settings from my IP address settings

    [​IMG]

    as i say i have looked at various Tuts and they almost say the same my settings are correct.. IPv6 is disabled

    what am i doing wrong?
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    It would help if we knew exactly what you were experiencing in the form of an error or informational dialog box when attempting to authenticate to the domain from one of your clients.
    Are all your clients receiving the 192.168.1.200 address as their preferred DNS server from your router? If not you may want to fix that.
    And initially at least, use the domain admin username from the client when attempting to log in just to avoid any random authentication issues.
     
  3. aspinall24

    aspinall24 Member

    Joined:
    Feb 15, 2015
    Messages:
    2
    Likes Received:
    0
    An attempt to resolve the DNS name of a domain controller in the domain being joined has failed. please confirm the client id configured to reach a DNS server that can resolve DNS names in the target domain
     
  4. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,535
    Likes Received:
    315
    If your DHCP is on your router at 192.168.1.1 then this server can't be reached because your dns doesn't have that number.
    qO89O.
    Remove the loop-back (127.0.0.1) and put your router address instead;

    P.s. your GATEWAY is the router... not the sever because the router is in control of the (gateway to the) internet!

    p.p.s with older servers like this one, you are better setting the ip address to auto then reserve the number 200 at the routers dhcp settings... makes finding things on the network a bit faster.
     

Share This Page

Loading...